Bug #20792

-autotest no longer working in ToH

Added by kju almost 4 years ago. Updated about 3 years ago.

Status:Closed Start date:06/25/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Startup parameters
Target version:1.01.85675
Difficulty: Reproducible for you:No
Reproduced by another DH user:No First affected build:
CPU: Affected TOH version:
I am using some Mods:No First affected TOH version:
I am using: Single / Multi Player?:

Description

Repro:
  1. Put autotest.cfg and 1.Desert_E in P:\autotest\AIO
  2. Launch with toh.bat containing
P:\tkoh_preview\takeonhpreview.exe -mod=tkoh_preview -autotest=p:\autotest\AIO\autotest.cfg

Obs
Notice autotest mode is not working. Instead game is started normally.

autotest.cfg (102 Bytes) kju, 06/25/2011 19:37

1.Desert_E.7z (2.5 kB) kju, 06/25/2011 19:37

History

Updated by Master85 about 3 years ago

  • Due date set to 02/25/2012
  • Category set to Startup parameters
  • Status changed from New to Feedback
  • Assignee set to kju
  • Reproduced by another DH user set to No
  • I am using some Mods set to No
  • Reproducible for you set to No

please retest with the latest version.

Updated by kju about 3 years ago

  • Assignee changed from kju to Master85

works now

I guess it was fixed in the release version.

Updated by Master85 about 3 years ago

  • Due date deleted (02/25/2012)
  • Status changed from Feedback to Closed
  • Assignee deleted (Master85)
  • Target version set to 1.01.85675

Also available in: Atom PDF