Bug #20756

.RPT errors - After Montignac

Added by CameronMcDonald about 4 years ago. Updated about 4 years ago.

Status:Closed Start date:06/25/2011
Priority:Low Due date:
Assignee:- % Done:

100%

Category:-
Target version:CWR² Demo Patch #1
Close Reason: I am using some Mods:No
Affected Version: Reproducible for you:Yes
Affected ArmA II version:1.60 BETA Language:English

Description

Playing after Montignac throws these errors into my RPT:

Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item20/Vehicles/Item7.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item20/Vehicles/Item8.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item22/Vehicles/Item1.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item22/Vehicles/Item2.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item43/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item44/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item45/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item46/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item47/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item48/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item49/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item50/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item51/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item52/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item53/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item54/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item55/Vehicles/Item0.rank: Unknown enum value ERROR
Campaigns\cwr2_1985_demo\missions\05aAfterMontignac.eden\mission.sqm/Mission/Groups/Item56/Vehicles/Item0.rank: Unknown enum value ERROR
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type SoldierGB (scope = private?)
Cannot create entity with abstract type ReammoBox (scope = private?)
Cannot create entity with abstract type ReammoBox (scope = private?)
Cannot create entity with abstract type ReammoBox (scope = private?)

Rank one seems easy enough to sort, however, looks like a config fix might be needed for the entity-abstract ones.

History

Updated by W0lle about 4 years ago

  • Status changed from New to Closed
  • Target version set to CWR² Demo Patch #1
  • % Done changed from 0 to 100

Fixed, available in next mission update.

Also available in: Atom PDF