Bug #20743

Arma 2 Version 1.10 Support

Added by CaptainMurphy almost 4 years ago. Updated over 3 years ago.

Status:New Start date:06/24/2011
Priority:High Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

After updating to A2 v1.10 (no OA) we get an error stating 'Incompatible Version' on startup.

History

Updated by Kol9yN almost 4 years ago

CaptainMurphy wrote:

After updating to A2 v1.10 (no OA) we get an error stating 'Incompatible Version' on startup.

CONFIRM THIS!

Updated by SilenceOfHell over 3 years ago

A friend and I also have this same problem, infact I created an account here just to post this -.-

Also available in: Atom PDF