Bug #20597

Lighthouses on Utes and Chernarus don't work

Added by Ulanthorn almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:06/22/2011
Priority:Normal Due date:09/22/2011
Assignee:Dwarden % Done:

0%

Category:Visual
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

I noticed that all Lighthouse have no more visible ight source. The lighthouse beam will light the area but it doers not work as signal anymore and is not visible from far away. Place yourself in editor near any lighthouse on Utes or Chernarus at night.

A2.png - A2 (417.1 kB) Kamran, 07/07/2011 15:48

A2OA.png - A2OA (409.6 kB) Kamran, 07/07/2011 15:48


Related issues

related to ARMA2 Community Issue Tracker - Bug #16252: Street Lights and Vehicle Lights turned off in Chernarus Feedback 12/26/2010 06/01/2011
related to ARMA2 Community Issue Tracker - Bug #16464: In ArmA 2:CO lamp lighting poles are not on at night on a... Assigned 01/05/2011

History

Updated by Suma almost 4 years ago

  • Status changed from New to Feedback

Would it be possible for someone to identify which is the last version in which the light source was visible? It would greatly help me to pinpoint the source of the problem.

Updated by Fireball almost 4 years ago

  • Due date set to 09/22/2011

Updated by Kamran almost 4 years ago

This looks to be related to A2OA only.

Light source visible in
  • A2 1.06.70710 (shipped on OA disc), 1.09.78183 and 1.10.80665 (current version).
Issue reproduced in
  • A2OA 1.51.71083 (OA disc) combined with A2 1.06.70710
  • A2OA 1.51.71083 combined with A2 1.10.80665
  • A2OA 1.56.76134 combined with A2 1.10.80665
  • A2OA 1.59.79384 combined with A2 1.09.78183
  • A2OA 1.59.79384 combined with A2 1.10.80665
  • A2OA 1.59.82448 (current beta) combined with A2 1.10.80665

(The lighhouse is turned off when opened in TKOH Community Preview 1.59.82390 (current version))

Updated by Fireball almost 4 years ago

  • Status changed from Feedback to Assigned

Interesting. Thanks for that!

Updated by Dwarden almost 4 years ago

  • Category set to Visual
  • Assignee set to Sonsalt
  • Target version set to Upcoming version

As the issue was pinpointed (thanks Kamran) i think our lead coder may shed eye on it ;)

Updated by Sickboy almost 4 years ago

  • Assignee changed from Sonsalt to Suma

Which isn't Sonsalt :)

Updated by Suma almost 4 years ago

Can you provide screenshots of "good" (light visible) and "bad" (light not visible)? I have tried with ArmA 2 and while I did see a light cone, I did not see the light itself. Light cones were removed in OA as they are unrealistic - no such thing can be seen in real life unless the air is quite foggy.

Updated by Kamran almost 4 years ago

We have to distinguish between
  • light source (e. g. a lamp or fire)
  • light cone (the rays you see in dusty or foggy environment)
  • lightened surface (area on object where the light reflects on, opposite of shadow)

I guess the opener (and I) referred to the light cone.

  • The light source is not visible in any version (lighthouse at night).
  • The light cone only visible in A2, not visible in A2OA (intentional).
  • The lightened surface is visible in every version.

Light cones were removed in OA as they are unrealistic

I agree, thanks.

The light source in the lighthouse has never been shining. Not even in A2 1.00.57270. However, it does have a blinking red light on top of it.

Updated by Kamran almost 4 years ago

Related to #16252 and #16464. Both reproduced in A2 1.00.57270, A2 1.10.80665 and A2OA (CO) 1.59.82489, too.

Updated by Suma over 3 years ago

  • Assignee deleted (Suma)

Updated by Dwarden over 3 years ago

  • Status changed from Assigned to Rejected
  • Assignee set to Dwarden

i assume this can be closed as rejected due to http://dev-heaven.net/issues/20597#note-7

Suma: "Light cones were removed in OA as they are unrealistic - no such thing can be seen in real life unless the air is quite foggy."

Updated by kju over 3 years ago

  • Target version deleted (Upcoming version)

Also available in: Atom PDF