Feature #20540

Add ability for the admin to use the mission parameters of the preceding session.

Added by kju about 4 years ago. Updated about 4 years ago.

Status:Closed Start date:06/22/2011
Priority:Immediate Due date:
Assignee:- % Done:

100%

Category:-
Target version:2011-07-28

Description

To save you from selecting the same changes again and again.

uiNamespace could be used to save current admin settings in between missions

Associated revisions

Revision 7e3cce20
Added by kju about 4 years ago

~ Added: ability for the admin to use the mission parameters of the preceding session. Fixes #20540.

Revision 326f59cf
Added by kju about 4 years ago

~ Changed: made all mission parameters have a default value of -999. It is a duplicate of the former default value. If the param value selected by the admin is different, it applies it. Refs #20540.

Revision 9d75a565
Added by kju about 4 years ago

~ Added: ability to reuse mission parameters of last session but with modifications. Fixes #20540.

Revision 5016ca5e
Added by kju about 4 years ago

~ Fixed: added missing parameter value. Fixes #20540.

Revision 9ca94cbf
Added by kju about 4 years ago

~ Fixed: added missing include to required macros. Fixes #20540.

History

Updated by kju about 4 years ago

  • Description updated (diff)

Updated by kju about 4 years ago

  • Description updated (diff)

Updated by kju about 4 years ago

  • Subject changed from Add ability for the admin to save and load mission parameters. to Add ability for the admin to use the mission parameters of the preceding session.
  • Description updated (diff)
  • Status changed from New to Assigned
  • Priority changed from Normal to Immediate
  • Target version set to Next release

Updated by kju about 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Updated by kju about 4 years ago

Updated by kju about 4 years ago

Updated by kju about 4 years ago

Updated by kju about 4 years ago

  • Status changed from Resolved to Closed
  • Target version changed from Next release to 2011-07-28

Also available in: Atom PDF