Bug #20438

Fading sounds

Added by Drapka about 4 years ago. Updated about 4 years ago.

Status:Rejected Start date:06/16/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Sound
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

When I turn away (180 degrees) from a source of sound, I can hear nothing.
Example - turn away from a helicopter, someone who speaks, or whatever that makes noise.

History

Updated by Suma about 4 years ago

  • Status changed from New to Feedback

Cannot reproduce on my end.

Is it possible that you have misconfigured your sound output somehow? What you describe sounds like your sound is configured to 4.0 or more (5.1), while your real output is 2.0 only. In that case the system is routing rear rounds to nonexistant rear speakers.

Updated by Drapka about 4 years ago

Suma wrote:

Cannot reproduce on my end.

Is it possible that you have misconfigured your sound output somehow? What you describe sounds like your sound is configured to 4.0 or more (5.1), while your real output is 2.0 only. In that case the system is routing rear rounds to nonexistant rear speakers.

Thanks for answer, you're right. Changing the configuration helped. So this is not a bug, my bad. Sorry.

Updated by rye about 4 years ago

Yup and with 3D headsets like the G35 you need to turn the 3D sound on and off with the button at the back of the headset. For some reason with unloaded sound also it does this, so you hear a sound e.g. an AK firing, that sound has loaded, then you turn it on and off and you can hear it properly like it was 3D. It's annoying but meh, it's even more annoying when it comes out my port or makes a funny screetching noise randomly and then I lose all Arma sound but not TS sound, so I have to restart Arma. :P

Updated by Suma about 4 years ago

  • Category set to Sound
  • Status changed from Feedback to Rejected

Also available in: Atom PDF