Bug #2043

bale of straw are like a rock

Added by INNOCENTandCLUELESS about 6 years ago. Updated about 6 years ago.

Status:Closed Start date:06/12/2009
Priority:Normal Due date:09/23/2009
Assignee:- % Done:

100%

Category:Config
Target version:1.03.58627
Affected ArmA II version:1.02.58064 First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

bales of straw are like a tank barrier, even an MBT can not push them away or crunch them

History

Updated by kju about 6 years ago

  • Status changed from New to Feedback
  • Assignee set to INNOCENTandCLUELESS
  • Priority changed from Urgent to Normal
  • Target version deleted (1.02.58064)
  • Affected Version set to 1.01

Demo mission with repro steps needed.

Updated by Vigilante about 6 years ago

Any bale of straw seems to be like a rock, just had a MP session on SWIZZ server (Tank&Helo DM) where the same behaviour is obvious. I couldnt drive over it with my T90, i just rebounded(!) from it like one of those crash-cars on the 'kirmes'.

Updated by kju about 6 years ago

We need the exact model.
As you cannot query the p3d name, we need a demo mission with the exact place.

Updated by Vigilante about 6 years ago

Ah, ok if i find some time, but i had it with any bale of straw (the round ones lying on their side).

Updated by INNOCENTandCLUELESS about 6 years ago

It is called

http://www.armatechsquad.com/ArmA2Class/Objects/Objects/full/Haystack_small.jpg

Class = Haystack_small
Name = Haypack
Faction = Default
Side = CIVILIAN

according to

http://www.armatechsquad.com/ArmA2Class/Objects/Objects/

Updated by kju about 6 years ago

  • Status changed from Feedback to Assigned
  • Assignee deleted (INNOCENTandCLUELESS)
  • Affected ArmA II version changed from 1.01.57751 to 1.02.58064

tx

Updated by alef about 6 years ago

  • Due date set to 09/23/2009

Updated by INNOCENTandCLUELESS about 6 years ago

  • Status changed from Assigned to Closed
  • Target version set to 1.03.58627
  • % Done changed from 0 to 100

it is solved for me, in 1.03 the bales turn with the well known 90 degree turn "into the ground". The vehicle velocity is not significant lowered on impact.

Also available in: Atom PDF