Bug #20402

Debug messages and HUD not displayed on a DS

Added by Lonestar almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:06/14/2011
Priority:Normal Due date:07/05/2011
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version: Difficulty:Not set
Affected ArmA II version:Please select... Reproduced by another DH user:No

Description

When debug is on, the AI positions and actions are displayed on map but there's no radio message.

sideChat doesn't seem to work on a DS but I think you already know it.

There's no HUD either, it seems hintSilent doesn't work either on a DS.

v5.0.9

History

Updated by Rafalsky almost 4 years ago

What is DS ?

Updated by Lonestar almost 4 years ago

Dedicated Server.

Updated by Rafalsky almost 4 years ago

  • Status changed from New to Rejected

A ok :), it's not a bug (it's never intended to be displayed.) All debug info are only local to the machine where the UPSMON runs. (you see chats as long as you are the host/server).
Debug infos are just standard side Chats, player chats etc. To display chat on all clients something like Multiplayer framework (rChat) is required but it's different story.

Also available in: Atom PDF