Bug #20196

TAC-50 SD deafens (causes ear-ringing)

Added by maturin over 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:06/03/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

The Tac-50 SD causes your ears to ring even though it is suppressed. Maybe this weapon is very loud in real life even with a silencer, but if that is so, then the sound file needs to be changes, because in-game it sounds like a soft snap. It does not sound loud at all and it is surprising to be deafened by it.


Related issues

duplicated by A.C.E. for OA - Bug #24564: Sound Bug Tac-50 sd Duplicate 09/16/2011

History

Updated by rye over 4 years ago

Subsonic ammo?

Updated by maturin over 4 years ago

Default ammo. I don't know which ACE has that set to.

But the muzzle velocity of the Tac-50 is considerably less than the M-16. Therefore, if the sonic crack I hear coming from the suppressed Tac-50 makes my ears ring, the M-6 is just as loud and should do the same.

No matter which way you slice it, the ear ringing effect should be removed.

Updated by rye over 4 years ago

Re-test with SD.

M/V doesn't matter. If you're using supersonic ammo through a suppressor then it's just slowing the escaping gases; it's going to be loud. The amount of gas trying to escape is a lot more than a 5.56 (M16) cartridge - it's going to be louder. Maybe less of an "ear ringing" effect would be what you are asking?

Put your volume up: http://www.youtube.com/watch?v=nEZJ_C4LwzA&feature=related ;) Look at similar videos, they all wear earplugs for a reason. To not wear them would be irresponsible.

Updated by rocko about 4 years ago

  • Status changed from New to Feedback

Updated by rocko about 4 years ago

  • Target version set to Planned (Needs Contributors)

Updated by Ninja2dan about 4 years ago

Firing a weapon is going to cause three different types of sound: 1) The noise generated from the firearm operation cycle; 2) The noise generated from the detonation of the cartridge; 3) The sonic crack of the bullet if/when it goes supersonic. This means that even when a firearm is using a suppressor and subsonic ammunition, there is still going to be audible noise generated from the cartridge itself plus the mechanical operation of weapon components.

Although a suppressor will usually decrease the audio level caused by cartridge detonation, it's not going to reduce all of it. And if the weapon is not a bolt-action, sound is going to be released from the ejection port. Also of note, while a bolt-action is only going to generate mechanical noise from the firing pin striking the primer, semi-automatic firearms are going to generate more noise from the mechanical cycling.

Although the TAC-50 is a bolt-action (which has nearly zero mechanical noise), the larger cartridge is still going to make a boom near the firer. The suppressor comes into play downrange, beyond the normal distance the sound of cartridge/mechanical noises are heard. So while your target 600m away might not hear anything, anyone within 5m of the rifle is going to get a nice loud bang and a quick chest thump.

Updated by maturin about 4 years ago

So are you arguing that the muzzle blast is still loud enough to merit ear-ringing in-game? Or are you saying that the mostly unaltered sonic boom will be loud enough?

I don't doubt that the rifle remains loud, just that it merits the ear-ringing that is caused by rocket launchers and other weapons that emit sound above the pain threshhold.

Updated by rye about 4 years ago

So what should it have in place of that?

Updated by maturin about 4 years ago

So the Tac-50 shouldn't cause ear-ringing when suppressed, regardless of ammo. Because youtube and ACE suggests a sound that is primarily sonic snap, meaning that escaping gas isn't the primary factor in the loudness of the gun. The sonic snap is, and the sonic snap would be no louder than your average rifle. People wear ear plugs when shooting this gun suppressed because it is still loud, but responsible people wear ear plugs when shooting pistols as well.

Any gun can make your ears ring in real life, but for the sake of consistency, only the loudest weapons do so in ACE. If the Tac-50 SD makes your ears ring with normal ammo, we would expect all sonic snaps and rifle discharges to cause ear ringing.

Updated by Raptorko about 4 years ago

Actually, I kind of like the idea of all discharges causing ear ringing...

Updated by rocko about 4 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (Planned (Needs Contributors))
  • Close Reason set to By design/Not a Bug

Guess it's fine how it is.

Also available in: Atom PDF