Bug #20094

browser wont accept search changes

Added by Tankbuster almost 4 years ago. Updated almost 4 years ago.

Status:Resolved Start date:05/27/2011
Priority:Normal Due date:
Assignee:Sickboy % Done:

100%

Category:-
Target version:-

Description

Guys, sorry about the rubbish description, I'm not at all familiar with this SCB and am not even sure if what I'm seeing is a feature or a bug. :)

From the SCB homepage, I go classes, then from the dropdown, to configweapons, then classtree. That bit works fine and I understand what I'm doing.

On that page, there's a little whitespace box with the game version in it (it starts at ACE with ACEX: 1.10 RC4) and I can click in there and find OA 1.59. But when I click on OA 1.59, the classtree doesn't update and if I click on the "Change" button next to the whitespace, the whitespace changes back to ACE with ACEX: 1.10 RC4 and the classtree below it shows ACE stuff.

Am I doing somehthing wrong? I've tried using Firefox 4.01 and IE 9 and get the same results.

History

Updated by Sickboy almost 4 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:2d79654b060bf7903be0eccc7038a76a4d15dc28.

Updated by Sickboy almost 4 years ago

  • Assignee set to Sickboy

Thanks for report, the problem is resolved!

Updated by Tankbuster almost 4 years ago

Excellent work SB. Many thanks. :)

Also available in: Atom PDF