Bug #19983

Mortars are too weak

Added by tolko_download about 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:05/23/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

ArmA II: CO v1.59
ACE Build 488
no any other addons

I think damage radius of 60 and 81 mm needs to be increased in twice. Especialy 60 mm splash looks like hand grenade. I've video and repro mission with infantry. Now mortars like children's toys.

http://www.youtube.com/watch?v=7LdqsqLQEzI

Mortar_Damage_Radius.utes.zip (3.4 kB) tolko_download, 05/23/2011 05:51

History

Updated by Cleric2145 about 4 years ago

I don't see much wrong with the video, everybody within a pretty large radius was killed, and most of the infantry in a very large radius were injured. Also, if that is what your grenades look like, then I wonder where you get your grenades.

I think ACE actually may have reduced them deliberately anyways, to compensate for the incompetent AI and lack of good cover.

Updated by Sickboy about 4 years ago

  • Status changed from New to Feedback
  • Assignee set to Sandiford

Updated by Dominges about 4 years ago

Cleric2145 wrote:

I think ACE actually may have reduced them deliberately anyways, to compensate for the incompetent AI and lack of good cover.

Maybe it's good for AI, but in large scale PvP games (like tushino) mortars become useless toys.

Updated by Megagoth1702 about 4 years ago

I think the radius is about right. Mortars are not a huge blast weapon IRL. Grenades have a kill radius of about 5m, thats really small, isnt it? Now the mortar round is ca. just 2times bigger than a grenade and kill radius of about 10 looks right in the video you posted in your first post.

ACE tweaked the round's damages and splash radiusese because the BIS standart arty was overkill.

Speaking of arty - if you want a bigger bang, use artillery instead of mortars. Mortars are more for stuff like "shit we're getting bombed lets GTFO". Or buildings n stuff.

Dont expect the splash radius to get much bigger. Unless you can provide statistics.

Oh and if you're talking about the visual effect - oh well, damn BIS. Instead of having an effect for each round they tend to use the same effect for several rounds.

Updated by tolko_download about 4 years ago

Iron_Wardog

Good illustrations. As you can see there is much decreased lethal diameter (<< 34 or 38 meters like in illustrations) in my video. Add to this a big non-lethal radius :)

Megagoth1702
Yea, offensive grenades IRL have little splash damage radius (5-10m) but not defensive (~10-30m lethal and about 150m non-lethal because of particles)

Cleric2145

I'm talking about large scale tactical TvT games like Tushino, K'n'D WOG, etc with alive humans only. :)

I don't know what about artillery systems like D30, maybe there's same problem? I need more data about RL lethal and non-lethal diameters for "big" artillery.

Updated by Sandiford about 4 years ago

1. The damage is based on data including Iron_Wardog's link, though lack of shrapnel and engine limititions prevent it being perfect.
2. "I think" isn't useful, you'll need to provide sources
3. I've used mortars (targetted with T&E) in TvTs with up to ~80 players (not sure why that matters, more targets should make mortars better, not worse) and they've been very effective. You can simply add more shells/more guns/bigger guns if you desire a greater effect.

Updated by Lazyman about 4 years ago

Also keep in mind that in the image presented the diameter is shown, not the radius. For example, a 60mm mortar shell has a kill radius of 10m, and a kill diameter of 20m.
Another two things to keep in mind are also the position of the soldier when in the area of effect (a prone soldier is considerably less likely to die if a mortar shell lands near him with a contact fuse) and that by default your view in ArmA is already zoomed in, and as such things will look closer than they really are, thus making it look like the area affected is smaller than it really is.
Finally 60mm mortars are used more for suppression than actual killing: SOPs in the page it was linked, shows that against a platoon-sized enemy force defending (i.e: not moving) in the open without prepared figthing position, a standard fire mission will require between 40 to 60 (assuming a standard platoon, that's between circa 1.5:1 to 2+:1 mortar shell to enemy soldier ratio) being fired to obtain a good result against the target.

Updated by Iron_Wardog almost 5 years ago

Lazyman wrote:

Also keep in mind that in the image presented the diameter is shown, not the radius. For example, a 60mm mortar shell has a kill radius of 10m, and a kill diameter of 20m.

14 and 28m respectively as ACE is using M720s and not the M49.

Updated by Nou almost 5 years ago

60mm are pea-shooters. Damage is fairly realistic for them as it stands now.

Updated by rocko almost 5 years ago

  • Target version set to Planned (Needs Contributors)

Updated by Cleric2145 almost 5 years ago

Also, I'm not sure if the new mortar system has been implemented, since I haven't used mortars in ages, but part of the problem could be that by default, mortars in ArmA2 are contact fuzed, meaning a lot of the explosive force is sent into the ground, as opposed to air burst where all of the explosion is sent outwards.

Updated by Huggy almost 4 years ago

As far as i know it is still in development.
Dunno if the fragmentation effect for mortar rounds is included already

I believe proximity/airburst will change the show quite a bit.

I highly doubt a 60mm mortar round has the same explosive ammount as a hand grenade.
A hand grenade has roughly 50g of explosives, while still having a death radius (90 percent of all personal within radius is fatally wounded) ranging from 5-10 up to 20-25 meters.
Even a 60mm should have atleast a little more, esspecially in airburst.

Updated by Lazyman almost 4 years ago

Huggy wrote:

A hand grenade has roughly 50g of explosives, while still having a death radius (90 percent of all personal within radius is fatally wounded) ranging from 5-10 up to 20-25 meters.

The M67 frag grenade is pretty beefy, with a CompB charge of 180g.
Although it would be nice to find exactly how much explosive there is in an M270 round for comparison.

Updated by Nou almost 4 years ago

The M720 has 190.5g of Comp. B, The M720A1 uses 358g of PAX-21.

Updated by Huggy almost 4 years ago

Nou wrote:

The M720 has 190.5g of Comp. B, The M720A1 uses 358g of PAX-21.

Thanks alot wonder where you found that i searched until my fingers where bleeding

Updated by Iron_Wardog almost 4 years ago

Most likely from TM 43-0001-28, TECHNICAL MANUAL, ARMY AMMUNITION DATA SHEETS ARTILLERY AMMUNITION GUNS, HOWITZERS, MORTARS, RECOILLESS RIFLES, GRENADE LAUNCHERS, AND ARTILLERY FUZES (FSC 1310, 1315, 1320, 1390), chapter 4, section 9 an 10.

Updated by Nou almost 4 years ago

Huggy wrote:

Nou wrote:

The M720 has 190.5g of Comp. B, The M720A1 uses 358g of PAX-21.

Thanks alot wonder where you found that i searched until my fingers where bleeding

TM 43-0001-28 <-- Incredibly good reference for all direct fire and indirect fire cannon/mortar/gl rounds.

Updated by Nou almost 4 years ago

Iron_Wardog wrote:

Most likely from TM 43-0001-28, TECHNICAL MANUAL, ARMY AMMUNITION DATA SHEETS ARTILLERY AMMUNITION GUNS, HOWITZERS, MORTARS, RECOILLESS RIFLES, GRENADE LAUNCHERS, AND ARTILLERY FUZES (FSC 1310, 1315, 1320, 1390), chapter 4, section 9 an 10.

Exactly! :)

Updated by rocko almost 4 years ago

  • Status changed from Feedback to Rejected
  • Assignee deleted (Sandiford)
  • Target version deleted (Planned (Needs Contributors))
  • Close Reason set to By design/Not a Bug

Updated by rocko almost 4 years ago

  • Tracker changed from Feature to Bug

Also available in: Atom PDF