Bug #19521

Can't select desert Strykers

Added by kraze almost 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:05/05/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:1.10
Close Reason:By design/Not a Bug

Description

I have a russian version of OA and when I'm trying to place Stryker ICV or M1126 Stryker ICV they are exactly the same unit - a woodland Stryker.
Same goes for the rest of Strykers in that list.

Sometimes placing them and then launching the preview crashes the game.

This doesn't affect units that were already placed, just the ones you want to place.

History

Updated by KingHomer almost 4 years ago

  • Status changed from New to Rejected
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF