Bug #19468

Spawn with template Crew will not stay in Armour

Added by psvialli about 4 years ago. Updated almost 4 years ago.

Status:Rejected Start date:05/04/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version: Difficulty:Not set
Affected ArmA II version:Please select... Reproduced by another DH user:No

Description

Spawn a template full of T55 or any other Armour the Crew all spawn outside the vehicles and then they walk around patrol on foot leaving there armour behind!

example
The patrol area is 500x500

3 x T55 :- they patrol fine

nul=[this,"startmarker","showmarker","delete:",300,"template:",1] execvm "scripts\UPSMON.sqf";

Spawn :- now all crew jump out and patrol on foot!
nul = [1,getMarkerPos "patrolarea",2,["check1","move","spawned","delete:",300]] execVM "SCRIPT

So Template does not work with ARMOUR :(

History

Updated by Rafalsky almost 4 years ago

  • Status changed from New to Rejected

not able to reproduce

Also available in: Atom PDF