Bug #19429

RPK 75 rounds magazines are 45 rounds

Added by messiah almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:05/03/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:By design/Not a Bug

Description

I've checked all 75Rnd magazine classes:

75Rnd_545x39_RPK
ACE_75Rnd_545x39_S_RPK
ACE_75Rnd_545x39_T_RPK

All of them are really 45Rnd. I don't know if it is by design, but it is very misleading.

Very easy to check:

1. open editor.
2. place any man unit.
3. change init: "removeAllWeapons this; this addWeapon 'RPK_74'; this addMagazine 'ACE_75Rnd_545x39_T_RPK';"
4. check ingame that magazine has only 45 rounds.
5. repeat for every class listed above.

History

Updated by messiah almost 4 years ago

sorry, forgot to mention ACE version, it's latest 1.10

Updated by VKing almost 4 years ago

  • Close Reason set to By design/Not a Bug

Intended, as they're not drum mags.
Classnames haven't been changed because that'd break compability.

Updated by rocko almost 4 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF