Bug #19358

Issue with tanks

Added by nux over 4 years ago. Updated about 4 years ago.

Status:Closed Start date:05/02/2011
Priority:Normal Due date:
Assignee:- % Done:


Target version:Future
Close Reason: I am using some Mods:No
Affected Version:2.5 I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version:1.59.79384 BIForumURL (Use new instead):
Reproduced by another DH user: Single / Multi Player?:


tanks have a house ontop of them.
tested on takistan map.

tankbug.jpg - tankbug picture (719.6 kB) nux, 05/02/2011 04:20


Updated by PacUK over 4 years ago

  • Priority changed from Immediate to Normal

Bug is actually to do with the 'Barracks' I44 building and should only occur when that object has been placed on the map. Unable to reproduce when just placing a sherman.

Updated by PacUK about 4 years ago

  • Target version set to Future

Updated by PacUK about 4 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Closing issue as barrack bug is listed elsewhere

Also available in: Atom PDF