Feature #19143

Interface Improvement:: Team Orders Menu

Added by Nyles over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:04/23/2011
Priority:Normal Due date:
Assignee:Benny % Done:


Target version:Warfare BE 2.069
Affected Version:2.068 I am using some Mods:No
Affected ArmA II version:1.59.79384 Reproducible for you:No


Do not auto focus on selected Squad in Team Orders menu.

Instead, offer a "zoom" button, which will do this step and focus on the currently selected unit.

The reason is that in order to give AI new assignments quickly, always having to wait for the menu to zoom on the new selected unit is taking a lot of time. This is especially annoying if units are scattered a great distance from one another.

Additionally, consider allowing to select any combination of units by holding CTRL down during the selection process. Right now it is only possible to select all units or a single particular unit, but not any combinations of specific units.


Updated by Fusion over 4 years ago

I would be happy to have a much faster 'auto focus', or even a full screen dialogue box with the minimap 2 or 3 times bigger.
Would help with selling base buildings quickly too.

Updated by Benny over 4 years ago

  • Status changed from New to Closed
  • Target version set to Warfare BE 2.069
  • % Done changed from 0 to 100

Double click on LB focus.

Also available in: Atom PDF