Bug #19073

Bayonete Charge

Added by brightness almost 4 years ago. Updated over 3 years ago.

Status:Closed Start date:04/20/2011
Priority:Normal Due date:
Assignee:Macolik % Done:

100%

Category:-
Target version:2.6
Close Reason: I am using some Mods:No
Affected Version: I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version: BIForumURL (Use new instead):
Reproduced by another DH user: Single / Multi Player?:

Description

When you charge with the bayonete against mounted AI or People on a MG42 won't effect them, Either can you jab 'em normal. You've to shoot 'em

History

Updated by Macolik almost 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Macolik
  • Target version set to 2.6

Updated by DarkGuerilla almost 4 years ago

Nades don't work either.
I'd figure a nade to the wall anywhere around them would kill em, but
apparently the rifle grenades have no effect.

Updated by PacUK over 3 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100
  • I am using some Mods set to No
  • Reproducible for you set to No

Believe this is due to limitations in ArmA engine, bayonet fixes are still going on and changes being made. Closing issue as not entirely relevant anymore. Also rifle grenades do work, tested myself, just need to hit the right spot.

Also available in: Atom PDF