Bug #18967

Unreadable text on mission upload

Added by FreeFire almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:04/16/2011
Priority:Low Due date:
Assignee:Banshee % Done:

0%

Category:Webinterface
Target version:0.3
Affected Version: Reproducible for you:No
Reproduced by another DH user:No

Description

Issue:
When you want to upload a mission, after the 'choose file' button, it says 'nothing selected' in black text on a black background.
This is unreadable.

Solution:
Change text colour.

History

Updated by Banshee almost 4 years ago

  • Category set to Webinterface
  • Status changed from New to Assigned
  • Assignee set to Banshee
  • Priority changed from Normal to Low
  • Target version set to 0.3

Updated by Banshee over 3 years ago

Can you upload a screenshot please? It might have to do with your windows theme.

Updated by Banshee over 3 years ago

  • Status changed from Assigned to Rejected

Can't reproduce

Also available in: Atom PDF