Bug #18960

Glasses when using certain units appear in the wrong places

Added by Zipper5 about 4 years ago. Updated about 3 years ago.

Status:Closed Start date:04/16/2011
Priority:Low Due date:
Assignee:PacUK % Done:

100%

Category:-
Target version:2.62
Close Reason: I am using some Mods:No
Affected Version: I am using:
Graphics card driver version: Reproducible for you:No
Affected ArmA II version:Please select... BIForumURL (Use new instead):
Reproduced by another DH user:No Single / Multi Player?:

Description

As you can see from the attached picture, when using glasses they will appear in the wrong place with certain units. In this case, you can see it happening clearly with a 101st Airborne NCO (M1A1 Thompson).

i44_wrongGlasses.jpg (89.4 kB) Zipper5, 04/16/2011 13:49

History

Updated by PacUK over 3 years ago

  • Target version set to 2.6

I think this is either a mis-placed or missing proxy on some older models, will try and fix for 2.6 (not that I condone ww2 soldiers in tactical glasses ;))

Updated by PacUK over 3 years ago

  • Assignee set to PacUK

Updated by Macolik over 3 years ago

  • Status changed from New to Assigned

This was fixed right?

Updated by HomerJohnston about 3 years ago

  • Priority changed from Normal to Low
  • Target version changed from 2.6 to 2.7
  • Reproduced by another DH user set to No

Needs more info/investigation/screenshots, any info is helpful info!

Updated by PacUK about 3 years ago

  • Target version changed from 2.7 to 2.62

Seems to be nvg proxy on the wrong skeleton (Head instead of head) checking other units.

Updated by PacUK about 3 years ago

  • Status changed from Assigned to In progress
  • % Done changed from 0 to 90

PIR units fixed, checking remaining units

Updated by PacUK about 3 years ago

  • Status changed from In progress to Closed
  • % Done changed from 90 to 100

Fixed on all known affected units

Also available in: Atom PDF