Feature #18908

M107 / TAC-50 Tracer RAUFOSS rounds

Added by Sif almost 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:04/14/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Config
Target version:-
Component: Affected Version:
Close Reason:

Description

Is it possible for there to be magazines containing these two rounds together? I find myself using the RAUFOSS rounds a little more lately with the armor piercing capabilities. If at all possible could these magazines be added in the next update? When the RAUFOSS rounds gets both the HE and incendiary capabilities ingame that'd be even more useful but how it is now will do.

This round is usually identified by a green over white paint tip mark. A rarer occurrence of a green–over red–over white paint mark scheme indicate the tracer version of this round. These tracer versions are usually only seen on cartridge feed belts in naval applications.

http://en.wikipedia.org/wiki/Raufoss_Mk_211

MK300.txt (314 Bytes) Militantsausage, 05/16/2011 12:07

History

Updated by rye almost 4 years ago

Tracer variant is called the MK300.

Updated by Sif almost 4 years ago

rye wrote:

Tracer variant is called the MK300.

Thanks, will make certain to remember that. Do you have any idea if there's a .338 equivalent of the RAUFOSS?

Updated by rye almost 4 years ago

Sif wrote:

rye wrote:

Tracer variant is called the MK300.

Thanks, will make certain to remember that. Do you have any idea if there's a .338 equivalent of the RAUFOSS?

Only hand loaded that I know of - but some state differently. And any projectile can have an incendiary, high explosive or other component added in but there is hardly any for the .338.

.338 Lapua Magnum Armor-Piercing-Incendiary Hard-Core made in Finland would be a choice (http://www.conjay.com/Ammunition%20for%20Armor%20Testing%20NATO%20300%20and%20338%20Lapua%20Magnum.htm).

"There are some AP, API and APT rounds available for the .338LM, but with a 300gr projo, you're really giving up a huge amount of payload." - http://www.thehighroad.org/archive/index.php/t-475089.html

Militantsausage is trying to config the SLAP (already in some tanks) and MK300 for ACE, for the M107, but he's having a hard time.
P.S. If any ACE developers want a little bit more information - ask Sandi for the pdf I sent him or read this that I made: http://guns.wikia.com/wiki/MK211_RAUFOSS

Links:
http://www.vigilancerifles.com/338lapua.html
http://www.tactical-life.com/online/special-weapons/surgeon-remedy-338-lapua/
http://www.alliancearmament.com/338caliber162grmatchgradearmorpiercing.aspx

Updated by VKing almost 4 years ago

  • Category changed from Script to Config

According to TM 43-0001-27 (1994) (http://www.dtic.mil/dticasd/sbir/sbir032/a044a.pdf), there's no Mk 300 used by the army at least.

There's no source on the Mk300 entry on wikipedia, and as you quoted from there the tracers are "a rarer occurrence [...] usually only seen on cartridge feed belts in naval applications".

And the Mk.211 already are HE and incendiary in-game, if they don't set things on fire that's another ticket.

Updated by rye almost 4 years ago

http://www.dtic.mil/ndia/2007gun_missile/GMTueAM1/HasslidPresentation.pdf Page 10.

A rare occurance because shooters they can already see where they hit because of a big ball of flame that just exploded where their round hit, therefore not much need for the tracer variant. USMC use it quite a bit but I wouldn't know who else, let me PM a guy. When you see a "Mk" designator, that is almost always a U.S. Navy/Crane-USSOCOM developed item versus the "M" designator on most Army and some USMC items, so it is definately in use somewhere.

Wikipedia ain't a good source for much, maybe some things, but not all.

Check this thing out: http://www.youtube.com/watch?v=01PuHmaUZ-s

Updated by rye almost 4 years ago

http://www.globalsecurity.org/military/systems/munitions/mk211.htm You can see the table with the NM140 (MK211) and tracer variant, NM160 (MK300)and the armour piercing super.

http://santhoshck.com/files/images/comment-900.htm - Mention of MK300.
http://ingunowners.com/forums/ammunition_and_reloading/70082-50bmg_military_load_reference.html - Also the same.
http://kievconnections.com/video/inc/files/caourac.html - Same here and they also mention it being the NM160 MP-T, US designation MK300.

I'll confirm if they use it in a day or two.

Updated by q1184 almost 4 years ago

rye wrote:

Militantsausage is trying to config the SLAP (already in some tanks) and MK300 for ACE, for the M107, but he's having a hard time.

Isn't SLAP use limited to the machine guns due to increased pressure?

Updated by rye almost 4 years ago

Crap, you're right, anyways if you are going to make it last I heard it has a one in fifty chance of an in-bore sabot failure which chews up the barrel. Some barrles because of length will not allow it to chamber and there is stories of them jamming up in muzzle breaks and blowing back on the shooter or spotter. The SLAP has the same chamber pressure as the MK211, so I don't know what is going on - they used to use it.

Confirmed, the round is too long for the chamber. Also M107's dont have a Stellite liner in the barrel which is required for the slap rounds, which the M2's do.

Might as well let him make it for the M2HB.

Updated by Militantsausage almost 4 years ago

Ok, so I'll scrap the M107 SLAP rounds and just do Mk.300 which shouldn't be too hard.

Updated by Sif almost 4 years ago

Militantsausage wrote:

Ok, so I'll scrap the M107 SLAP rounds and just do Mk.300 which shouldn't be too hard.

If this is so then i'll have to be your BFF. Awesome add if that could be done for the TAC-50 as well.

Updated by rye almost 4 years ago

Yes it can be done for all .50 cals (I think, don't see why not nor any reference to it can't) - it can also be used in 12.7x107mm weapon systems if you change out the cartridge. Rob Furlong fired a few of these rounds from his TAC-50 before getting that long-range kill (reference The Ultimate Sniper). In the interview when he said yank ammo, he was meaning the MK211 and Hornady AMAX.

He was working with USSF who use this round a LOT, they use shortened down M107's for strictly taking out vehicles instead of long-range shooting, treating them as infantry portable “crew-served” anti-vehicle weapons.

Updated by Militantsausage almost 4 years ago

I don't know if I can do TAC-50 since it doesn't already have raufoss, maybe someone else could do that

Updated by Militantsausage almost 4 years ago

I think the reason the MK300 raufoss tracer round is not seen much in RL is because in RL you can see a slight "trail" of air dispersion behind the bullet, and with raufoss the impact is very easy to see because o the incendiary nature of the round, whereas in Arma bullets don't have air dispersion behind them, and the impacts are generally less noticable because of the engine, so in Arma I can definetly see the use in the Mk.300, I'm about half done at the moment, at least I think so (I'm an amateur configger).

Updated by rye almost 4 years ago

Not only that but they don't use many of them in active duty, most of the time you'll hardly see it used in the field - they didn't buy many (which is a big factor) because of what you stated above. But when it comes to Arma and it's actually out there, then why not. :D

Updated by ray243 almost 4 years ago

All I want is a round that can penetrate armour for the M107.

Updated by Militantsausage almost 4 years ago

This has actaully been worked on for a little while, by the way the current raufoss can penetrate light armour I'm pretty sure, also seen a sniper in Multiplayer take out a BMP at about 1500m with about 10-20 hits around the engine, it was disabled.

Updated by rocko almost 4 years ago

  • Status changed from New to Rejected

Two-ammo-mix magazines are not possible for the engine.

Updated by VKing almost 4 years ago

  • Status changed from Rejected to Feedback

Remember how every MG mag works, rocko?

For the record, I'm still not in favour of this unless it's demonstrated that the tracer rounds are in actual distributed use, but technically, there's little issue.

Updated by Sif almost 4 years ago

rocko wrote:

Two-ammo-mix magazines are not possible for the engine.

tracersevery = 5;

That is what Vking is talking about exactly.

http://browser.dev-heaven.net/cfg_magazines/config/100Rnd_556x45_M249?version=49

Updated by rocko almost 4 years ago

.
A Normal Raufoss bullet
B Raufoss Tracer bullet
C Normal Tracer bullet

Are we talking about a magazine with following specs:
1. A + B mix
2. A + C mix

?

Updated by Sif almost 4 years ago

rocko wrote:

.
A Normal Raufoss bullet
B Raufoss Tracer bullet
C Normal Tracer bullet

Are we talking about a magazine with following specs:
1. A + B mix
2. A + C mix

?

RAUFOSS rounds that are tracers as well, i'm not sure if that's how the tracersevery command works.

Updated by rye almost 4 years ago

VKing wrote:

Remember how every MG mag works, rocko?

For the record, I'm still not in favour of this unless it's demonstrated that the tracer rounds are in actual distributed use, but technically, there's little issue.

Very limited use but it is definately there, maybe not used in the field, I have talked to many snipers who say they haven't used it but they have with the MK211. MK300 - they didn't buy many and I can't find a lot of information about it. You're right it's hardly used and with the new effects (thanks q11) you don't really need to know where you're hitting because YOU ALREADY DO. :D

But it's up to you guys. Arma after all, you can't see trace/hits on the ground due to engine problems so it accounts for things IRL that can't happen.

"i don't believe so, i think they just stick to API-T or normal .50 tracer. I don't really foresee a situation where you would want to use a tracer through a precision rifle anyway." - USMC Sniper. There is always pro's and con's, mission makers don't have to add the round and snipers don't have to use is it if they don't want to.

The new effects have added a lot, they never used to be HE or incendiary in-game KingHomer, infact sometimes infantry used to take 2 shots from one like it was nothing. I hope this has changed. It is a great round for penetrating all kinds of things, armour is it's weak side though it can still just about penetrate some armoured vehicles.

Updated by Sif almost 4 years ago

As you said we can't see the natural 'trace' that a bullet makes in real life. I figure it'd mostly help compensate for that by adding these.

Updated by rocko almost 4 years ago

  • Target version set to Planned (Needs Contributors)

Updated by rye almost 4 years ago

"There is a tracer version of the Mk211, I am not sure of the designation because we never used it with our barretts. The mk211 link that we use with our M-2 heavy machine guns had it in there, I will try to find some this summer when we go shoot.
there really was no need to use tracer .50 cal with our sniper rifles, the explosion from the impact was enough for you to tell what was going on. There is also some issue with tracer ammo through sniper rifles wearing out the gun faster, but I have never had any problem with it. For 7.62 there is a dim tracer which you can only see with an IR scope, but we never got our hands on it. I don't like tracers because it tells everyone where you are and which way you are shooting. We had our own tricks for seeing our rounds, but I can't really talk about that." - US Army Sniper.

Updated by Zach almost 4 years ago

You think we will see any of these rounds for the M2? Atm all we have is ball, and even though i can see tracers going threw a BMP2 on the side, it does not hurt or light it on fire.

Updated by KingHomer almost 4 years ago

The tracer variant of the Mk211 is called Mk300.

Updated by Militantsausage almost 4 years ago

Zach, for the M2 I wouldn't put raufoss in them, I would use SLAP rounds, but I am not going to do that, the Mk300 has sort of been on hold for me atm, been doing some other things, if someone wants it done now, then I'll give it to you, but yeah I'll do it eventually.

Updated by Militantsausage almost 4 years ago

Well I suppose that SLAP are not accurate at long range, I guess a magazine of raufoss is possible for the M2, just I wouldn't do it.

Updated by Militantsausage almost 4 years ago

There is my appempt at Mk.300, it is probably very easy to do, I just have been doing other stuff, I think it is done, but to be honest I have never learnt how to do Magazine configs before that.

Updated by rye almost 4 years ago

Wow, nice Militant.

Updated by rye almost 4 years ago

Any update on this?

Updated by rye almost 4 years ago

Guess not. :P

Updated by rye over 3 years ago

'Bout time you guys added this.

Updated by Sickboy over 3 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (Planned (Needs Contributors))

Also available in: Atom PDF