Bug #1890

AI unresponsive in some SP campaign missions

Added by rebuilder over 6 years ago. Updated almost 5 years ago.

Status:Closed Start date:06/07/2009
Priority:Normal Due date:08/24/2009
Assignee:- % Done:


Category:AI Issues
Target version:1.03.58627
Affected ArmA II version:1.01.57751 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:


AI is unresponsive from mission start in singleplayer campaign missions "Delaying the bear", "Badlands". Team members do not respond to orders, except #2 sometimes does what he's told, or at least turns to face the way I tell him to go. Was able to finish "Delaying the bear" by individually walking each team member into truck, then driving to mission end point, but "Badlands" exhibits the same problem. Unknown if this problem persists in missions after that. This is with version 1.01 final, patched from 1.01 beta.


Updated by kju over 6 years ago

  • Priority changed from High to Normal

Updated by alef over 6 years ago

  • Target version deleted (1.01.57751)

Updated by Fireball about 6 years ago

  • Due date set to 08/24/2009
  • Status changed from New to Resolved
  • Target version set to 1.03.58627
  • % Done changed from 0 to 50
  • Maxmem parameter set to Not set

This is supposedly resolved with patch 1.03. Please confirm.

Updated by Fireball about 6 years ago

  • Status changed from Resolved to Closed

Feedback timeout, thanks.

Updated by Fireball about 6 years ago

  • % Done changed from 50 to 100

Also available in: Atom PDF