Feature #18793

A/MH-6 Speed is incorrect

Added by Alucard102 almost 4 years ago. Updated almost 4 years ago.

Status:Closed Start date:04/08/2011
Priority:Low Due date:
Assignee:Scubaman3D % Done:

100%

Category:-
Target version:1.10
Component: Affected Version:
Close Reason:

Description

The original Ace for ARMA 2 had the correct cruise speed for the A/MH-6 which was about 250 KM/H The current cruise speed is much lower then that. It makes it impossible to use it for anything but side missions granted its not very helpful to do a hydra run on a main AO but i use to do it in the original ACE to help infantry out when heavier aircraft were not there. So i ask that you bring the cruise speed back to 250 KM/H.

Sources

http://en.wikipedia.org/wiki/MD_Helicopters_MH-6_Little_Bird

http://www.fas.org/programs/ssp/man/uswpns/air/rotary/oh6a_ah-6j_def500.html

http://policelink.monster.com/products/products/3604-ah-6-little-bird-attack-helicopter

History

Updated by Sickboy almost 4 years ago

  • Status changed from New to Feedback
  • Assignee set to Scubaman3D
  • Priority changed from Normal to Low

Hmm, I thought it was a model problem, though perhaps that was somehow compensated for in the config.

Updated by Alucard102 almost 4 years ago

I believe you used a different A/MH-6 in the original ACE and just ported the stock BIS Bird from OA. Or at least i figured thats what the difference was until the DAGR/GAU-19 variants came out and they had the same cruise speed. So i figured since that it was probably a config thing that i'd post a ticket for it. On a side note the little black X on the windshield that the original AH-6 Had in the original ACE was good too i miss that.

Updated by Lazyman almost 4 years ago

If this is changed, then also the other helicopters' speed should be increased.
However I remember talking with a couple of guys from my community that did some tests and it seems that speed, in game, is actually in MPH, although it says KPH, and it would be compatible with the speed the various heloes can fly at currently in-game.

Updated by Huggy almost 4 years ago

Lazyman wrote:

If this is changed, then also the other helicopters' speed should be increased.
However I remember talking with a couple of guys from my community that did some tests and it seems that speed, in game, is actually in MPH, although it says KPH, and it would be compatible with the speed the various heloes can fly at currently in-game.

The little bird is far too slow. i don´t care much about the other helicopters in comparison.

At the moment every helicopter has it´s use except for the Little Bird since it is too slow while not being able to resist even enemy small-arms fire.
A speed increase too 180-190 should change that disadvantage

Updated by Alucard102 almost 4 years ago

Uhhhh Lazyman that is incorrect the speed is in KP/H's i can tell this mainly cause of the fact that a 5 ton or a 2 and a half truck (Which i have driven in real life so i know the speed of it and how fast the terrain moves in it is far too slow its in KP/H's). However there is an option i believe to change it to MP/H instead of KP/H. As for making the other choppers faster the UH-60 cruise speed is a 278 KM/H which is basically what it does ingame. The AH-64 Cruise speed is 265 KM/H which is basically what it does ingame. the CH-47 cruise speed is 220 KM/H which is basically what it does ingame. So the point being the A/MH-6 Can almost keep up with a blackhawk in real life and it use to be able to ingame back in the original ACE and thats what i'm asking for is to bring back the original speed of the A/MH-6 all other chopper cruise speeds are correct.

Updated by Lazyman almost 4 years ago

Well, this is what happens when I say things without checking them through myself.
I apologize for my previous statement and agree with you: it would be nice if the little bird was able to fly faster.

Updated by Scubaman3D almost 4 years ago

Its the model. The cfg values appear to have no effect on the actual speed in game. Speed is directly proportional to the mass value in the geometry LOD of the model. I have a working prototype which goes 250kph and its much more fun to fly :)

The problem is that we will need to replace the BIS models with our own - which we can with the ArmA1 models for the MH6 and AH6 but not the H6 UAV or the AH6X thingy. The difference is that the ArmA1 models are less optimized than their A2 counterparts, and don't have the new material shaders.

Updated by Alucard102 almost 4 years ago

So the A/MH-6 that was in the original ace was from ARMA1? Cause the original AH-6 in the original ace did 250 km/h so did the GAU-19 varient however there was no DAGR version that i remember in the original ace. As for the melb i dislike it anyways its a piece of crap anyways i actually tried to get a hold of the owner of the firescout model and ask him if we can get that in ace with his permission but haven't been able to get a hold of him just yet.

Updated by Scubaman3D almost 4 years ago

Original ACE? As in ACE1 for ArmA?

I think you're mistaken about the speed. I don't ever remember a version which would go 250...maybe in a steep dive from altitude. The GAU19 version used to cruise around 190-200 but it was slow'd down to match the other A/MH6s at some point in ACE for OA.

Anyways, we're looking into the feasibility of replacing all [important] models with ones which can go faster. You're not the first person to open a ticket on this issue. There have been several others. There hasn't been an easy fix of "oh, just add "speed=250" to the cfg :p

Updated by Alucard102 almost 4 years ago

Nah as in the original ace for ARMA 2 the AH-6's cruise speed as long as you whent into a dive then hit the hard deck would stay around 250.

Updated by rocko almost 4 years ago

Alucard102 wrote:

So the A/MH-6 that was in the original ace was from ARMA1? Cause the original AH-6 in the original ace did 250 km/h so did the GAU-19 varient however there was no DAGR version that i remember in the original ace. As for the melb i dislike it anyways its a piece of crap anyways i actually tried to get a hold of the owner of the firescout model and ask him if we can get that in ace with his permission but haven't been able to get a hold of him just yet.

We own our own Firescout models.

Updated by rocko almost 4 years ago

  • Target version set to 1.10

Updated by rocko almost 4 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:704e2a341822f0e428388d07a3f219203f7ac056.

Updated by rocko almost 4 years ago

  • Target version changed from 1.10 to 1.11

Updated by Sickboy almost 4 years ago

  • Target version changed from 1.11 to 1.10

Updated by rocko almost 4 years ago

  • Status changed from Resolved to Closed

Available in the about to be released ACE 1.10 RC 3.

Also available in: Atom PDF