Bug #18760

Issues while assembling some BAF static weapons

Added by Dwarden about 4 years ago. Updated over 2 years ago.

Status:Closed Start date:04/06/2011
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:Config
Target version:1.03 BAF
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (OA+A2) BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC:BAF WIKIurl:

Description

unresolved issues while assembling some BAF weapons (crash cases were fixed but the assembly isssues most likely not)
config/script related

verification needed on: #15814 and #17794
if the assembly works correctly for both SP/MP and players, AI under lead of player and AI under lead of AI and AI standalone

History

Updated by Dwarden over 3 years ago

  • Status changed from Assigned to Resolved

Updated by Hanzu almost 3 years ago

  • I am using set to CO (OA+A2)

Tested with 1.62.95248
In singleplayer and in multiplayer (playing alone) AI under lead of player assembles and disassembles following weapons ok:

L7A2 GPMG Minitripod
L111A1 Minitripod
L134A1 GMG Minitripod

The only thing that does not look normal is when disassembling, AI always stands like 5 meters away from the object itself and still manages to disassemble it.

I do not know how to make AI to order another AI to take, assemble and disassemble something, so this is what I'm able to test.

Updated by kju over 2 years ago

  • Status changed from Resolved to Closed
  • Target version changed from Upcoming version of BAF to 1.03 BAF

Also available in: Atom PDF