Bug #18705

within the range of 180 meters, JAVELIN can't destroy a MBT, but the further the more powerful

Added by msy almost 4 years ago. Updated over 3 years ago.

Status:Expired Start date:04/04/2011
Priority:Normal Due date:07/01/2011
Assignee:- % Done:

0%

Category:Weapons
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

repro
1.Use JAVELIN to shoot a MBT at the distance of 100 meters, the tank is fine.
2.Ditto at the distance of 150 meters, the tank is injured but can still fight.
3.Ditto at the distance of 200 meters, the tank can be destroyed.
4.the further, the more powerful to a JAVELIN.

EXP
If it is a normal and logical feature I want to know why. If it is a bug, I want it can be fixed.

JAVELIN_power_change_with_distance.Desert_E.rar - you can choose one of the six AT soldiers to shoot the T72 (1 kB) msy, 04/04/2011 16:41

JAVELIN_VS_WOOD_TANK.Desert_E.rar - you can use javelin to shoot faketank target (974 Bytes) msy, 04/10/2011 13:58

how_the_faketanks_are_set.jpg - 3 directions and 3 distance (13.1 kB) msy, 04/10/2011 13:58

History

Updated by kju almost 4 years ago

  • Due date set to 07/01/2011
  • Category set to Weapons
  • Status changed from New to Assigned
  • I am using set to OA only
  • Language deleted (Please set for missions)

Updated by rye almost 4 years ago

This has been a problem for a while, even before OA. Domination has seen this bug many a time.

Updated by Fireball almost 4 years ago

  • Status changed from Assigned to Rejected

The Javelin minimum operative range in real life is 600 m.

Updated by Raptorko almost 4 years ago

Minimum Range
Top Attack: 164 yd (150 m)
Direct Attack: 71 yd (65 m)

http://www.inetres.com/gp/military/infantry/antiarmor/Javelin.html

Updated by kju almost 4 years ago

  • Status changed from Rejected to Feedback

@ Raptorko

Still it may not create it's full destructive power at this lower range, right?

Updated by kotov almost 4 years ago

nice resource Raptorko - specially good to see 66 sec (up to 3 rockets in 2 minutes)reloading time in game and others limitation.

Updated by msy almost 4 years ago

Fireball wrote:

The Javelin minimum operative range in real life is 600 m.

It is absolutely exaggerated.

Updated by msy almost 4 years ago

Only an M136 can damage the track of T72 with in the range of 70m, why the much bigger warhead of javelin can't destroy the tank's rear side or flank side in 150m with direct mode?

Updated by Lazyman almost 4 years ago

Also the Javelin relies mainly on the destructive power of the warhead, while the AT-4 relies on both that and the kinetic energy released by the impact. The Javelin is designed to maintain the same effectiveness regardless of range, although it is not usually employed at closer ranges since it takes time to cool the IR sensor and acquire the target, and by that time the enemy might have moved in cover or spotted and engaged the Javelin team.

Updated by kju almost 4 years ago

So msy you are saying it does not matter on which side you hit?

PS: There is no direct mode for the javelin in arma so far.

Updated by msy almost 4 years ago

In fact, in my demo mission, you will see the tank is back to the AT soldiers. So I have consider the factor of side which I hit. Furthermore, someone complained that in v1.59 you couldn't complete the training with javelin because it could't damage the wood tank targets. If this is true, it shows that the problem of javelin has cause problem to some offical missions. I now can't play the game, but I have asked him to make a mission to show how the javelin vs the wood tanks in range of 80\100\150\200m.
For direct mode, I thought it was the direct mode before. Whatever the mode it is, it is the default and only mode for offical javelin operation without third party addons.

Updated by msy almost 4 years ago

In this mission I respectively put 3 tanks on your left\front and right side, from 80\100\120m as the picture shows, in which the front tanks are back to you. So you can use javelins to shoot the left\right\rear side of the faketank targets. the results is that in the range of 80\100m you can distroy the faketanks which are left to you, but you can't destroy those which are right\back to you. When distance increases to 120m you can desctroy all of them.

Updated by Lazyman almost 4 years ago

msy wrote:

For direct mode, I thought it was the direct mode before. Whatever the mode it is, it is the default and only mode for offical javelin operation without third party addons.

If I remember things correctly, since the game only has one flight mode for the Javelin, the damage is applied as if the Jav was in top-down attack mode.
Third-party addons (like ACE) add the ability to choose the flight-mode and will take into account the facing being hit, but not in the default game.

Updated by msy almost 4 years ago

Lazyman wrote:

msy wrote:

For direct mode, I thought it was the direct mode before. Whatever the mode it is, it is the default and only mode for offical javelin operation without third party addons.

If I remember things correctly, since the game only has one flight mode for the Javelin, the damage is applied as if the Jav was in top-down attack mode.
Third-party addons (like ACE) add the ability to choose the flight-mode and will take into account the facing being hit, but not in the default game.

Why is the DIR indicator light on but the TOP is off in official ARMA2 OA\CO? If this is a bug, it should be fixed.

Updated by Fireball over 3 years ago

msy wrote:

Only an M136 can damage the track of T72 with in the range of 70m, why the much bigger warhead of javelin can't destroy the tank's rear side or flank side in 150m with direct mode?

Since we only have top-down mode in A2/OA, it sounds plausible that it will overshoot at ranges below minimum engagement range.

Updated by Fireball over 3 years ago

  • Status changed from Feedback to Expired

I think what we need is a direct attack mode, thus below 600m the Javelin is not working correctly by design.

Feedback timeout. If someone thinks, this is a mistake and can reason why, we can still reopen.

Also available in: Atom PDF