Bug #18673

- ArmA2 v1.09 Standing Dead AIs in MP.

Added by wipman over 4 years ago. Updated over 3 years ago.

Status:Closed Start date:04/03/2011
Priority:Normal Due date:08/10/2011
Assignee:- % Done:

0%

Category:Multiplayer
Target version:1.10.80665
Affected ArmA II version:1.09.78183 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description


Sometimes in MP playing some EVO and DOMI coop missions when you kill some NME AIs they remain in the possition that you'd killed 'em; running... prone... reloading... etc.

History

Updated by Sickboy over 4 years ago

You might wanna check the addon mix if it's compatible with the arma version?
rpt file could help.

Updated by shuko over 4 years ago

This "standing dead" thing has been around since ever, even with A2 addons only. If I remember correctly we saw it in vanilla OA as well.

Updated by Xeno over 4 years ago

It was somehow solved or at least much better with one A2 patch (sorry, can't remember which one it was) but came back with a later patch.
Happens, like shuko already wrote, in OA too.

Updated by barmyarmy over 4 years ago

  • Due date set to 08/01/2011
  • Status changed from New to Assigned

Updated by zGuba about 4 years ago

  • Due date changed from 08/01/2011 to 11/01/2011
  • Status changed from Assigned to Feedback
  • Assignee set to wipman

Still an issue?

Updated by Fireball about 4 years ago

  • Due date changed from 11/01/2011 to 08/10/2011
  • Status changed from Feedback to Resolved
  • Target version set to 1.10.80665

As far I can tell this is fixed, please confirm.

Updated by Dwarden about 4 years ago

  • Status changed from Resolved to Closed

closing as resolved

Updated by kju over 3 years ago

  • Assignee deleted (wipman)

Also available in: Atom PDF