Bug #1818

HALO: Opening parachute stops movement immediatley

Added by TeRp over 6 years ago. Updated almost 5 years ago.

Status:Closed Start date:06/04/2009
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:Gameplay
Target version:1.51.71083
Affected ArmA II version:1.07.71750 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

When opening the parachute in HALO mode, the players movement is immediatley stopped. Thereby you're actually able to open your chute 1m above the ground with no danger to yourself. it should take some time to open and slowing down your momentum.

1818.desert_e.7z (757 Bytes) kju, 10/18/2010 06:25

History

Updated by alef about 6 years ago

  • Due date set to 10/09/2009
  • Status changed from New to Assigned
  • Affected ArmA II version changed from 1.01.57751 to 1.02.58134
  • Maxmem parameter set to Not set

Updated by kju almost 6 years ago

  • Due date changed from 10/09/2009 to 10/28/2009
  • Affected ArmA II version changed from 1.02.58134 to 1.04.59026
  • Reproduced by another DH user set to Yes
  • CPU set to Please specify!

No script changes ever since release.

Updated by Dwarden almost 6 years ago

  • Assignee set to Dwarden

Updated by Fireball almost 6 years ago

  • Due date changed from 10/28/2009 to 12/08/2009

Updated by kju about 5 years ago

  • Due date changed from 12/08/2009 to 07/14/2010
  • Status changed from Assigned to Feedback
  • Assignee deleted (Dwarden)
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Still valid in 1.07 / OA?

Updated by kju almost 5 years ago

  • Due date changed from 07/14/2010 to 12/01/2010
  • Status changed from Feedback to Assigned
  • Assignee set to Dwarden
  • Affected ArmA II version changed from 1.05.62017 to 1.55 BETA
  • I am using some Mods set to No
  • Reproducible for you set to No

Updated by kju almost 5 years ago

  • I am using set to OA only
  • Reproducible for you changed from No to Yes

Updated by kju almost 5 years ago

  • File 1818.desert_e.7z added
  • Due date deleted (12/01/2010)
  • Status changed from Assigned to Closed
  • Target version set to 1.51.71083
  • Affected ArmA II version changed from 1.55 BETA to 1.07.71750

Actually it is fixed with the new HALO scripts.

Exit chopper and activate HALO via action menu.
You see that you fall down while opening the chute.

Also available in: Atom PDF