Bug #18172

COOP 08 Wildcat Debriefing screen is shown only a split of a second

Added by Hanzu almost 4 years ago. Updated about 3 years ago.

Status:Closed Start date:03/10/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Mission
Target version:1.60.87580
Affected ArmA II version:1.58.78473 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC:BAF WIKIurl:

vlcsnap-2011-03-09-23h34m50s251.png - Captured picture taken from Fraps video to prove Debriefing is hiding in there. (258.4 kB) Hanzu, 03/10/2011 20:30


Related issues

related to ARMA2 Community Issue Tracker - Bug #18173: COOP 10 Heat Debriefing screen is shown only a split of a... Closed 03/10/2011
related to ARMA2 Community Issue Tracker - Bug #18146: COOP 05 Steel Panthers Debriefing screen is shown only a ... Closed 03/09/2011
related to ARMA2 Community Issue Tracker - Bug #18349: COOP 08 Payback Debriefing screen is shown only a split o... Closed 03/19/2011

History

Updated by Hanzu almost 4 years ago

Reproduce
Complete COOP 08 Wildcat

Observed
Debriefing screen is shown only a split of a second and automatically closed.

Expected
After mission victory Debfriefing screen is shown as long as you want and goes away only after you click Continue in bottom right corner.

Notes
•Have now ompleted this multiple times with 1.59.7900 and many patch versions before that and every time same bug happens.
•With bare eyes it is not possible to see Debfriefing screen or any texts, because it goes past too fast. It goes also too fast for you to get a screenshot.
•I recorded video with Fraps and watched it slide by slide and found a picture where Debriefing says Victory, so I can be sure mission was successful. See attached captured picture from video.
•Bug is in both (Lite) and full version of BAF.

Updated by Hanzu almost 4 years ago

  • File COOP_08_Wildcat_save.zip added

Here is savegame if you want to try yourself.

Extract and place these 2 files...

save.ArmA2OASave
save.roles.ArmA2OASave

... to this path (Win7), if you do not have all those folder just create them:

C:\Users\YourWindowsUserAccount\Documents\ArmA 2 Other Profiles\YourArma2Profile\Saved\ca\missions_baf\mpscenarios\MP_WildcatSupport.Takistan\
Go to Multiplayer, create server, choose this mission and Resume. Game should now load to a situation where you need to land the helicopter to white marker to complete mission.

Updated by Fireball almost 4 years ago

  • Due date set to 06/10/2011
  • Status changed from New to Assigned

Updated by Hanzu almost 4 years ago

  • Language set to Please set for missions

Still true with 1.59.79600
Buying Arma2 Reinforcements and installing full versions of BAF and PMC did not help either.

Updated by Dwarden over 3 years ago

  • Assignee set to Dwarden
  • Target version set to Upcoming version of BAF
  • I am using deleted (CO (A2+OA))

Updated by Hanzu over 3 years ago

  • Due date deleted (06/10/2011)
  • Status changed from Assigned to Closed
  • Assignee deleted (Dwarden)
  • Target version changed from Upcoming version of BAF to 1.60 BETA
  • Language changed from Please set for missions to English

ARMA2_OA_Build_85876.zip
changelog.txt
[85746] Fixed: There was no debriefing after MP game ends after saving the game.

Tested and confirmed fixed. Good work BIS!

Updated by Hanzu over 3 years ago

  • File deleted (COOP_08_Wildcat_save.zip)

Updated by kju about 3 years ago

  • Target version changed from 1.60 BETA to 1.60.87580

Also available in: Atom PDF