Support #18037

Cannot change ACE 2 keys

Added by BittleRyan about 4 years ago. Updated about 4 years ago.

Status:Expired Start date:03/04/2011
Priority:Normal Due date:03/11/2011
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:

Description

We tried to use Clippe (Is that how it is spelled), didn't work. We tried to change in manually in the configuration, that doesn't seem to work.

This isn't really a bug (assuming) but it is more of a question of why it is not working and how to get it to work.

History

Updated by BittleRyan about 4 years ago

He just tried to change it via config file in user config, when he started his game up again it defaulted it to the old key. The problem is, right windows key does not exist on his keyboard.

Updated by Sickboy about 4 years ago

  • Status changed from New to Feedback

Should work just fine. Leave clippi running while you change settings ingame. Probably need to start it as administrator.
http://ace.dev-heaven.net/wagn/ACE_Settings_Userconfig_and_Clippi

There are no human readable key configuration files in ACE. Only the serialized settings.ace file which clippi updates.
What does clippi say when you click 'save' in the ingame ACE settings?

Updated by Sickboy about 4 years ago

  • Tracker changed from Bug to Support
  • Due date set to 03/11/2011

Updated by Sickboy about 4 years ago

  • Status changed from Feedback to Expired

Also available in: Atom PDF