Bug #17916

AK 107 pso missing CQB sight

Added by foxwuj over 4 years ago. Updated over 4 years ago.

Status:Rejected Start date:02/27/2011
Priority:Low Due date:
Assignee:VKing % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:No MLODs

Description

ACE version 469 DL from sixupdate
arma version co with latest offical patch
window vista 32 bit

tested in editor without any other mod

only
AK 107 GP-25 PSO class name AK_107_GL_pso
and
AK 107 PSO class name AK_107_pso

r missing CQB sight, the rest of AK with pso sight r fine form AK105 to AK74 except the GORZA series all GORZA AK got no CQB sight though its not a bug i guess it just need contributor...

ty for ur time and such awesome mod

History

Updated by Sickboy over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to VKing
  • Priority changed from Normal to Low
  • Target version set to 395

Updated by VKing over 4 years ago

  • Status changed from Assigned to Rejected
  • Target version deleted (395)
  • Close Reason set to No MLODs

Model doesn't support it.

Also available in: Atom PDF