Task #17887

MCC Sandbox Integration

Added by friznit about 4 years ago. Updated about 3 years ago.

Status:Closed Start date:02/26/2011
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:Complex
Target version:Needs Contributors
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

As an alternative to VTS & DAC integration, you may consider shay g_man's MCC Sandbox , which already integrates with UPSMON and the F2 mission framework. They are both moduler designs, which would facilitate integration.

History

Updated by wolffy.au about 4 years ago

  • Priority changed from Low to Trivial

Updated by Tupolov over 3 years ago

  • Category set to Complex
  • Priority changed from Trivial to Normal
  • Target version set to Needs Contributors

Updated by friznit about 3 years ago

  • Status changed from New to Closed
  • Priority changed from Normal to Trivial

MCC Sandbox is now an addon and works pretty well alongside MSO, though there may be unconforeseen conflicts caused by running so many scripts together. Do so at your own risk etc etc.

Can close this ticket now.

Also available in: Atom PDF