Feature #17858

Faster Stamina regain when in vehicle

Added by Marcusaaf about 4 years ago. Updated about 4 years ago.

Status:Rejected Start date:
Priority:Normal Due date:
Assignee:Rommel % Done:

0%

Category:Complex
Target version:-
Component:sys_stamina Affected Version:
Close Reason:By design/Not a Bug

Description

lets say there is a helicopter for evac and you run towards it and get exhausted and start to black out, if you get to that helicopter and jump in when your blacking out you continue to black out in the helicopter even though your sitting down. When you get out of the helicopter you are still blacking out

History

Updated by Sickboy about 4 years ago

  • Priority changed from High to Normal

What is the bug here? You feel entering a vehicle would magically regain your stamina in an instant?

Updated by Sickboy about 4 years ago

  • Category set to Complex
  • Status changed from New to Feedback
  • Assignee set to Rommel
  • Component set to sys_stamina

Updated by Sickboy about 4 years ago

  • Due date set to 03/03/2011

Updated by Greez about 4 years ago

also did not see a problem in this case. but can be done so that the stamina recovered faster in the vehicle? say twice over than a man just stopped in the open field

for rocko: My english is still bad, but I'm working on it)

Updated by Sickboy about 4 years ago

Greez wrote:

also did not see a problem in this case. but can be done so that the stamina recovered faster in the vehicle? say twice over than a man just stopped in the open field

Not sure if there's anything in place for that yet it would seem logical you would regain stamina sooner, especially since you sit + not have your gear weight so much on you I guess.

Updated by Sickboy about 4 years ago

  • Tracker changed from Bug to Feature
  • Subject changed from Stamina Bug to Faster Stamina regain when in vehicle

Updated by Rommel about 4 years ago

When you board a vehicle, all effort coefficients are ignored, so recovery is set to a maximum.

Updated by Marcusaaf about 4 years ago

What is the bug here? You feel entering a vehicle would magically regain your stamina in an instant?

No, obviously not. When i get to that black out stage i get bugged and constantly black out throughout my drive/flight. I just tested it then and it happand to me again. That is the bug sickboy. Saying that i also have a stamina bug where i can run with a pistol 5meters and be exhausted and blacking out, But it happans on odd occasion so im not to bothered by that. Just giving some personal feedback

Updated by rye about 4 years ago

I've had a lot of feedback - especially from snipers - saying the stamina system isn't so great. Needs a bit of work, some bugs like suddenly being knackered and going to the ground randomly or some players being heavier than others but the lighter ones being tired.

Updated by Rommel about 4 years ago

Perhaps we can record (constantly) every cycle of stamina for up to 5minutes, that records all the details of said player, and if a player feels like their getting hard done by, they can press (an appropriate) a copy-to-clipboard key and then post it here. If anything but as proof for themselves...

Updated by Rommel about 4 years ago

  • Due date deleted (03/03/2011)
  • Start date deleted (02/24/2011)

Updated by rocko about 4 years ago

  • Status changed from Feedback to Rejected
  • Close Reason set to By design/Not a Bug

Also available in: Atom PDF