Task #17773

2 min delay for destruction of supply trucks

Added by RE-EM over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:02/20/2011
Priority:Normal Due date:
Assignee:Benny % Done:

100%

Category:-
Target version:Warfare BE 2.068
Affected Version: I am using some Mods:
Affected ArmA II version:Please select... Reproducible for you:

Description

Supply trucks explode right after the drivers dies, it looks bad when you kill the driver and the truck explodes at the same time. It looks like you blew up the supply truck with 1 shot. Make 2 min delay for destruction of supply trucks after the drivers die.

History

Updated by Benny over 4 years ago

  • Assignee deleted (Benny)
  • Target version deleted (Warfare BE 2.068)

Updated by Benny over 4 years ago

  • Status changed from New to Closed
  • Assignee set to Benny
  • Target version set to Warfare BE 2.068
  • % Done changed from 0 to 100

Also available in: Atom PDF