Feature #17769

IED Cells

Added by wolffy.au about 4 years ago. Updated about 3 years ago.

Status:Closed Start date:02/20/2011
Priority:Normal Due date:
Assignee:Tupolov % Done:

100%

Category:-
Target version:Multi-Session Operations - MSO v4.2
Component:Terrorist Cells Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

If a cell has an IED ammo crate, they'll randomly place IEDs in the town, possibly neighbouring towns and the roads between.

History

Updated by wolffy.au about 4 years ago


Thanks to Benson - some static objects that may contain IEDs.

Updated by wolffy.au about 4 years ago

Some more - thank you Benson!

Updated by wolffy.au about 4 years ago

Advanced IED script by James (00DC15)
http://www.armaholic.com/page.php?id=12180
This script provides you with an easy way to have the AI place an IED & then semi intelligently find an observation location that they can see it from.

Updated by wolffy.au about 4 years ago

Updated by wolffy.au about 4 years ago

  • Reproduced by another DH user set to No
  • I am using some Mods set to No

Ryan informed me about this triggerman script.
http://forums.bistudio.com/showthread.php?t=113289

Updated by fogu about 4 years ago

Do you Guys know bon_ied script?????????
i really like it, cos it adds random ieds on the roads.
I added it to our custom MSO it works fine, the only thing is: the script triggers to late.Maybe because there alot of scripts running in the backround and there is no space left for others???

Updated by fogu about 4 years ago

Here is the Link:http://dev-heaven.net/attachments/download/10816/ieds.rar

Updated by Tupolov over 3 years ago

  • Target version changed from 967 to MSO v4.6
  • Component set to Terrorist Cells

Possibly use EOD addon now?

http://forums.bistudio.com/showthread.php?t=124538

Would suggest the following:

1. Add Thor 3 IED Jammers to ammo crates if EOD Addon is running
2. Add Ambient/Area IEDs to Terror Cell locations (edge of towns that they occupy - on roads)
3. Add Ambient/Area Suicide Bombers to towns that hate BLUFOR
4. Add Loudspeaker to Vehicles at BLUFOR Base
Done

Updated by Tupolov over 3 years ago

  • Status changed from New to In progress
  • Assignee set to Tupolov
  • % Done changed from 0 to 20

Updated by Tupolov about 3 years ago

  • Target version changed from MSO v4.6 to MSO v4.2

Updated by Tupolov about 3 years ago

This has come quite far in the last few weeks.

Added TUP_IED module to drive the placement of IEDs, VBIEDs and Suicide Bombers.

Integrates with EOD Add on too if available.

Features to add:

1. Increase IED placement near Terror Cells done (if enemy near)
2. Add non-IED objects such as those listed in this thread as both IEDs and Fake IEDs. done
3. Increase Suicide bomber probability based on ALICE_Threat level
4. Add EOD Loudspeaker to certain vehicles if available. Done

Updated by Tupolov about 3 years ago

  • % Done changed from 20 to 80

Updated by Tupolov about 3 years ago

  • % Done changed from 80 to 90

Updated by Tupolov about 3 years ago

  • Status changed from In progress to Resolved
  • % Done changed from 90 to 100

Updated by Tupolov about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF