Bug #17528

ACE_M2A2_W, G and ACE_M6A1_W, G in Desert Camo

Added by fREAk over 4 years ago. Updated over 4 years ago.

Status:Rejected Start date:02/10/2011
Priority:Normal Due date:
Assignee:- % Done:


Target version:-
Component: Affected Version:
Close Reason:


Hi all,

i hope its my fault, but the above mentioned Vehicles are all in Desert Camo.
Are these Vehicles sill in ACE or is the Superclass i receive when i place them?

I'm using CO, (OA 1.57, ArmA2 1.08)
ACE Build: 463
ACEX Build: 312

thanks in advance



Updated by Xeno over 4 years ago

  • Status changed from New to Rejected

Not a bug. Those classes exist just for compatibility. They are mapped to a OA model.

Probably some day there will be new versions of the OA model with changed woodland textures (possible now).

Also available in: Atom PDF