Feature #17321

Buying equipment into vehicles.

Added by Trauma over 4 years ago. Updated about 3 years ago.

Status:Closed Start date:02/04/2011
Priority:Normal Due date:
Assignee:Benny % Done:

100%

Category:-
Target version:Warfare BE 2.072
Affected Version: I am using some Mods:No
Affected ArmA II version:Please select... Reproducible for you:No

Description

Would like to be able to chose any vehicle that I own that is with in range and buy equipment directly into it just like buying gear for AI.

I've not really given this a lot of thought from a balance perspective but just putting the idea out there.

History

Updated by Benny over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Benny
  • Target version set to Future

I'll check about it, shall be easier now since we have a way to measure the weapons/magazines cargo capacity.

Updated by Grinya over 4 years ago

  • I am using some Mods set to No
  • Reproducible for you set to No

link for vehs capasity table(pdf). very useful.
http://www.mediafire.com/?9iyxfb8nkxrpoqv

Updated by Benny over 4 years ago

Thanks, i'll check over 069.

Updated by J@S0N about 4 years ago

Whats wrong Trauma, don't you like manually placing 10 Javelins into a humvee 1 single unit at a time? ;p

Updated by Qazdar almost 4 years ago

Yes,i hope you'll do it for 2.070,it's useful

Updated by MrNiceGuy almost 4 years ago

not 70 its more todo as 2 lines

Updated by INNOCENTandCLUELESS over 3 years ago

Any chance to utilize an existing cargo framework (RKSL or ACE)?

Updated by Benny about 3 years ago

  • Target version changed from Future to Warfare BE 2.072

New gear menu will allow that.

Updated by Benny about 3 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Available only in CO/OA gamemode due to missing commands on Vanilla.

Also available in: Atom PDF