Feature #17245

SCAR_H_STD_EGLM_Spect no 1x option

Added by Raptorko over 4 years ago. Updated about 4 years ago.

Status:Assigned Start date:02/02/2011
Priority:Normal Due date:02/02/2012
Assignee:- % Done:

0%

Category:-
Target version:-
Affected ArmA II version:1.58 BETA First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:
I am using some Mods:No BIForumURL:
I am using:CO (A2+OA) NGUrl:
Reproducible for you:No WIKIurl:
Related to content of DLC:

Description

#17240

The Elcan Specter DR 1x - 4x Dual Role Sight optic is a CQB optic, which also has the option of a 4x magnification. It can be switched from one function to other with a lever located at the side of the optic.

Currently the CQB option uses the backup iron sight system, which is actually never really used.

Instead of using the backup CQB sight, the standard view should be right through the glass with no magnification. The 4x magnification is fine just as it is.

http://www.botachtactical.com/elcanspecterdr.html

This is the great benefit of this optic, which will be mostly denied due to the current implementation.

History

Updated by Raptorko over 4 years ago

Sorry, the ticket I wanted to mention was #14412.

Updated by admin over 4 years ago

  • Project changed from ARMA2 Community Issue Tracker to A.C.E. for OA
  • Category deleted (Weapons)

Updated by rocko over 4 years ago

  • Status changed from New to Rejected
  • Close Reason set to Out of Scope

Updated by Sickboy over 4 years ago

  • Project changed from A.C.E. for OA to ARMA2 Community Issue Tracker

Updated by Sickboy over 4 years ago

  • Status changed from Rejected to Assigned

Also available in: Atom PDF