Bug #16887

Vehicles teleporting to base when they shouldn't

Added by Fireball over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:01/22/2011
Priority:High Due date:
Assignee:Fireball % Done:

100%

Category:BLUFOR Vehicles
Target version:0.74
Affected Version:0.73 GPU VRAM size:
Operating system: I am using some Mods:
Graphics card: Reproducible for you:
Difficulty: Related to content of DLC:
CPU: Affected ArmA3 version:
System RAM size: Single / Multi Player?:

Description

Vehicles are teleported back to base even if they're manned or just intermittently left behind.


Related issues

duplicated by Insurgency - Bug #16897: Chopper is setPos'd when MHQ is deployed Duplicate 01/22/2011

History

Updated by Fireball over 4 years ago

  • Status changed from Assigned to Feedback
  • Affected Version set to 0.73

Cannot repro anymore so far, needs further testing.

Updated by Fireball over 4 years ago

  • Status changed from Feedback to Assigned

Problem exists, when two vehicles are > 100 m from base plus, all players are moving away from one vehicle farther than the threshold to move the vehicle back -> call initWestVehicle is executed and ALL vehicles are returned, including those piloted by players.

Updated by Fireball over 4 years ago

  • Priority changed from Normal to High

Updated by Fireball over 4 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 0.74

Function resetWestVehicle has been added, it takes one west vehicle as argument and only returns/re-creates that one.

Updated by Fireball over 4 years ago

  • % Done changed from 0 to 100

Updated by Fireball over 4 years ago

  • Category set to BLUFOR Vehicles

Updated by Fireball over 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF