Bug #16848

Wounded guy don't wake up

Added by M1n1d0u over 4 years ago. Updated about 4 years ago.

Status:Rejected Start date:01/20/2011
Priority:Normal Due date:01/20/2011
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:Cannot reproduce

History

Updated by M1n1d0u over 4 years ago

woops sorry no description (i press enter two time) hum oki so i post a message on the bis forum i explain the bug when you revive someone with the wounds module (revive time) the guy don't wake up
Repro :
1- Teamate fall down
2- Heal him (bandage , morphine , epidephrine)
3- Wait a moment ...
4- The guy don't wake up and when you make examine pop up say he's waking up

Mod :
ACE 1.7 udapte 3 + ACRE + TF86 + RH pack + Fallujah 1.1

Mission :
=GiFr= Coup_De_Poing

RPT clear and no errors

Updated by Sickboy over 4 years ago

  • Due date set to 01/20/2011
  • Status changed from New to Feedback

Happened once? is reproduceable every time? Which mission? All missions? Since when is the problem introduced?
No bug report handling without rpt.

Updated by rocko about 4 years ago

  • Status changed from Feedback to Expired

Updated by M1n1d0u about 4 years ago

oh sorry did'nt see your message and no the bug is fixed i think it's the same error than the hellfire ;)

Updated by Sickboy about 4 years ago

  • Status changed from Expired to Rejected
  • Close Reason set to Cannot reproduce

:-D

Also available in: Atom PDF