Bug #1671

Fill rate set to 100% in game does not equal screen resolution

Added by Skeptic about 6 years ago. Updated about 6 years ago.

Status:Closed Start date:05/31/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Config
Target version:1.02.58064
Affected ArmA II version:1.01.57751 First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

The only way right now is to open Arma2.cfg and set to Render_W=Resolution_W and Render_H=Resolution_H. This also seems to eliminate some jagginess.


Related issues

related to ARMA2 Community Issue Tracker - Bug #1672: Changing fill rate in game menu results in freezes Closed 05/31/2009 07/04/2009

History

Updated by TheVoodoo about 6 years ago

Pff! well noticed, thanks for the tip!
I can confirm that ArmA2 looks now MUCH better with this change!

Updated by Spooner about 6 years ago

I can confirm this.

To explain more clearly: You can drag the bar to a position that shows as 100% but it gives something like 90-120% of your native screen resolution, because a slider is not accurate (and the % it shows is rounded).

Updated by Skeptic about 6 years ago

The bad part is when at 100% actual is lower - then it's under-rendering and stretching screen to your native resolution. Result: jagfest.

Updated by kju about 6 years ago

  • Affected ArmA II version set to 1.01.57751

Is that only window problem or full screen too?

Are there repro steps to measure the change?
Screenshot/videos to illustrate?

Updated by kju about 6 years ago

  • Status changed from New to Feedback

Updated by Skeptic about 6 years ago

Hi,

This is similar for full screen and window mode.
Steps to reproduce:
1. Open Options menu->Graphics->Advanced
2. Move fill rate slider to anything but 100%
3. Move fill rate slider back to 100%
4. Apply changes and exit Arma
5. Open Arma2.cfg - you will notice Render_ and Resolution_ variables not matching.

Regards.

Updated by kju about 6 years ago

  • Status changed from Feedback to Assigned

Thanks a lot Skeptic!

Updated by alef about 6 years ago

  • Due date set to 07/04/2009
  • Status changed from Assigned to Resolved
  • Assignee set to Skeptic
  • Target version set to 1.02.58064

1.02 has the "3D resolution" list instead of a slider.

Updated by kju about 6 years ago

Nice teamwork people. :)

Updated by Skeptic about 6 years ago

Great, I saw that too!

Updated by kju about 6 years ago

  • Due date deleted (07/04/2009)
  • Status changed from Resolved to Closed
  • Assignee deleted (Skeptic)

Also available in: Atom PDF