Feature #16646

Respawn ambulances and MASH tents to be turned off as default. in the parameters.

Added by bazeye over 4 years ago. Updated over 4 years ago.

Status:Closed Start date:01/12/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version: I am using some Mods:No
Affected ArmA II version:Please select... Reproducible for you:No

Description

I would like it if the respawn functions attached to ambulances and MASH tents were turned off as default in the parameters.

These features when on are too gamey and unrealistic and make the ambulance to powerfull a weapon especially when it comes to base busting, why cooperate with teamates or buy expensive hardware to kill a base when all you have to do is load up with RPGs, hide an ambulance near the enemy base and proceed to take out the buildings with the knowledge you will be able to respawn back there if you get killed or run out of ammo.

I'm sure it's not used by most players so i feel that it being off as default would not affect eveyones game adversely and would encourage cooperation when it comes to base busting.

History

Updated by Nyles over 4 years ago

I actually don't mind the ambulances so much, since you have to drive them there first. I am a lot more annoyed by the respawn tent ability of certain classes, which I would like to see removed or changed at least.

Updated by Trauma over 4 years ago

Plz don't do this, these are the only respawn methods we have on the server I and most of the Aussie warfare community play on. This will lead to un-attentive admins starting the game with no respawn options.

Updated by bazeye over 4 years ago

Thats the point of my request, i want it set to off so that unattentive admins do not activate it, like i said i think it's the only obviously unrealistic or "magical" unit in a game that otherwise plays pretty close to reality, if it had never been in at the start it would of never been wanted, i'm totally baffled as to why BI introduced the concept to be honest when they strive for realism in pretty much everything else.

Updated by Benny over 4 years ago

  • Target version deleted (Warfare BE 2.067)

Updated by blitzer over 4 years ago

  • Status changed from New to Closed
  • I am using some Mods set to No
  • Reproducible for you set to No

Just set parameters.

In future version there will also be an option to remove camps and respawns so better to leave this single one on.

Also available in: Atom PDF