Bug #1660

M270 MLRS

Added by Cthulhu almost 6 years ago. Updated almost 6 years ago.

Status:Rejected Start date:05/31/2009
Priority:Normal Due date:
Assignee:Headspace % Done:

0%

Category:-
Target version:-
Affected ArmA II version: First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

MLRS is for *M*ultiple *L*aunch *R*ocket *S*ystem, in german it's called MARS (Mittleres Artillerieraketensystem-> Middle Artillery rocket System)

so, it's rockets should be ballistic and they shouldn't destroy themselves after 5 seconds -.-

grz

History

Updated by Spooner almost 6 years ago

Don't fire the missiles manually, because they really are unusable! Drop in a Gamelogic/Artillery and sync it with the group of MLRSes. This gives you a great player GUI for indirect fire (open with an action) and allows you to call indirect fire from AI too.

Updated by Spooner almost 6 years ago

  • Assignee set to Headspace

Updated by Headspace almost 6 years ago

  • Status changed from New to Resolved

Please use a Module-Compatible ammunition type for the MLRS when playing with it as a player, as documented in http://community.bistudio.com/wiki/Artillery_Module. Refer to the table at the bottom of the article at the URL.

Updated by Cthulhu almost 6 years ago

k thx guys

Updated by kju almost 6 years ago

  • Priority changed from Low to Normal

Updated by kju almost 6 years ago

  • Status changed from Resolved to Rejected

Updated by kju almost 6 years ago

  • Tracker changed from Task to Bug

Also available in: Atom PDF