Bug #16451

Large gaps, must be to fat to fit?

Added by 77 over 4 years ago. Updated almost 4 years ago.

Status:Expired Start date:01/05/2011
Priority:Normal Due date:01/19/2011
Assignee:- % Done:

0%

Category:Other
Target version:-
Affected ArmA II version: First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Gaps in jpegs can't be crawled through... needs to be sorted, makes for some retarded situations.

arma2oa_2011-01-05_19-16-30-77.jpg (1.5 MB) 77, 01/05/2011 08:22

arma2oa_2011-01-05_19-16-54-15.jpg (1.7 MB) 77, 01/05/2011 08:22

History

Updated by Fireball over 4 years ago

  • Due date set to 01/19/2011
  • Category set to World
  • Status changed from New to Feedback
  • Reproducible for you changed from No to Yes

Please provide the following information:

- Which map/world is this? (Chernarus?)
- Please make a screenshot of the map where this is (Coordinates?)
- What do you mean with "gaps in jpegs" there are no images, probably models rather - do you mean those rocks?
- Best is to provide an editor mission with the player positioned correctly; just zip up the mission folder and attach
- Which A2 or OA version do you use?

Updated by AvEngErZx over 4 years ago

Please read the wiki again and learn how to post a ticket. I personally think there is much nothing to do about this gap.

Press V and you could step over

Also I suspect this map is a custom map, doesn't look like Chenarus Castle to me.
Since this line "For some retarded situation" is present. By right should be rejected.

Updated by kju over 4 years ago

  • Status changed from Feedback to Expired

Updated by Hanzu almost 4 years ago

  • Category changed from World to Other
  • Affected ArmA II version deleted (Please select...)
  • Maxmem parameter deleted (Not set)
  • Difficulty deleted (Not set)
  • Reproducible for you changed from Yes to No

I also verify this issue is from some custom map and not from any Arma2 official maps. So therefore I move it to Other Category to clean up World Category. The whole issue deserves Status Rejected.

Updated by Fireball almost 4 years ago

Closed is closed (in this case).

Also available in: Atom PDF