Bug #16242

AI choppers will not land

Added by JRCOBRA over 4 years ago. Updated over 3 years ago.

Status:Rejected Start date:12/26/2010
Priority:Normal Due date:09/01/2011
Assignee:JRCOBRA % Done:

0%

Category:AI Issues
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Obs
AI choppers just hover above the ground a few inches and won't land

Repro
  1. Load demo mission
  2. Notice chopper flying too high to get in

  1. place a player unit
  2. and a chopper
  3. have it flying on mission start
  4. give the chopper an order to load then the player a waypoint to get in
  5. and sync the two waypoints together
  6. chopper will fly through any waypoints
  7. but hovers a little off the ground at the load waypint.
  8. AI will still get in but there is a chance the chopper will crush them on the ground if it's more than just a few.

16242.desert_e.7z (755 Bytes) kju, 12/31/2010 08:54


Related issues

related to ARMA2 Community Issue Tracker - Bug #16343: AI pilot damages helicopter while landing with a getIn wa... Closed 12/31/2010

History

Updated by kju over 4 years ago

  • Due date set to 01/14/2011
  • Status changed from New to Feedback
  • Target version deleted (1.57.76815)

Updated by JRCOBRA over 4 years ago

  • File mission.sqm added

Updated by AvEngErZx over 4 years ago

Yep, I tested it on my Convoy Ambush mission on Zargabad (Beta patch 76934), which a helicopter is sent for extraction after there is no OpFor present.

Then, when the UH-60M cames inbound.. it just hovers down a little while then it gains altitude again.

Updated by kju over 4 years ago

  • Due date changed from 01/14/2011 to 02/01/2011
  • Status changed from Feedback to Assigned
  • Operating system deleted (Win7 64 bit)
  • Affected ArmA II version changed from 1.57.76815 to 1.58 BETA
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)

Updated by kju over 4 years ago

Cannot reproduce. I see this #16343.

Updated by MRIS over 4 years ago

reproduced on beta 1.58 build 76934

Updated by kotov over 4 years ago

will be good to have command LAND in action menu (6) as well as TAKE OF ,ENGINE OF and REARM

Updated by Dwarden over 4 years ago

in attached mission the helicopter will land when i reach the getin waypoint ...
tried b 78188

so unless someone have better repro case ...

Updated by JRCOBRA over 4 years ago

The group I play with hasn't updated to the most recent version yet so it is probably fixed we are still using 76815

Updated by kju over 4 years ago

  • File deleted (mission.sqm)

Updated by kju over 4 years ago

  • Due date deleted (02/01/2011)
  • Status changed from Feedback to Resolved
  • Target version set to 1.58.78473

Updated by kju over 4 years ago

  • Target version changed from 1.58.78473 to 1.59.79384
  • Language set to Please set for missions

Updated by JRCOBRA over 4 years ago

Just tried it with the most current beta still isn't fixed it keeps doing it when I get in it lands if it has no other waypoint after that.

Updated by kju over 4 years ago

  • Due date set to 04/14/2011
  • Status changed from Resolved to Feedback
  • Target version deleted (1.59.79384)
  • I am using deleted (CO (A2+OA))

Updated by kju over 4 years ago

  • Affected ArmA II version changed from 1.58 BETA to 1.59.79384

Updated by zGuba about 4 years ago

  • Due date changed from 04/14/2011 to 09/01/2011
  • Assignee set to JRCOBRA

Updated by zGuba over 3 years ago

  • Status changed from Feedback to Rejected

Cannot reproduce. As soon as I meet the getin point, the helicopter lands.

Also available in: Atom PDF