Bug #1623

Only in the profile: White texture on glasses

Added by Spooner almost 6 years ago. Updated almost 5 years ago.

Status:Closed Start date:05/29/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Visual
Target version:1.07.71750
Affected ArmA II version:1.05 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

Although when I first picked glasses, they looked fine, after I'd picked several different pairs for my avatar, the texture on all of the glasses when completely blank.

CIT_1623.png (121.5 kB) alef, 11/18/2009 22:22


Related issues

duplicated by ARMA2 Community Issue Tracker - Bug #2416: Editing Player Profile Duplicate 06/30/2009

History

Updated by froggyluv almost 6 years ago

Same problem but I am using ati4870 driver #8.530.0.0 on vista 64

Updated by Spooner almost 6 years ago

My glasses are still white (At least in the player profile screen - noone has commented in MP, but I've only played once or twice).

Updated by Spooner almost 6 years ago

Seem fine for me in 1.01 final. Anyone else confirm or deny?

Updated by SnR almost 6 years ago

Confirmed on Both counts for me

ATI 4870 1GB
Vista x64

Updated by Spooner almost 6 years ago

  • Status changed from New to Closed

Updated by Spooner almost 6 years ago

  • Target version set to 1.01.57751

Updated by kju almost 6 years ago

  • Affected ArmA II version set to 1.00.57270

Updated by alef almost 6 years ago

  • Due date set to 07/11/2009
  • Status changed from Closed to Feedback
  • Priority changed from Low to Normal
  • Affected ArmA II version changed from 1.00.57270 to 1.02.58134

The problem in profile setting is still there.
Switching graphic options high/low, sometimes the bug disappears.

Updated by alef almost 6 years ago

  • Due date changed from 07/11/2009 to 10/12/2009
  • Status changed from Feedback to Assigned
  • Maxmem parameter set to Not set

Updated by alef almost 6 years ago

  • Target version deleted (1.01.57751)

Updated by Fireball over 5 years ago

  • Due date changed from 10/12/2009 to 11/12/2009
  • Status changed from Assigned to Feedback
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Any news about this on current version(s) of the game?

Updated by NoUseForAName over 5 years ago

still the same in 1.04; but they do work in-game...it's only in the profile where they're not showing textures

Updated by kju over 5 years ago

  • Status changed from Feedback to Assigned
  • Affected ArmA II version changed from 1.02.58134 to 1.04.59026

tx

Updated by kju over 5 years ago

  • Subject changed from White texture on glasses to Only in the profile: White texture on glasses

Updated by alef over 5 years ago

  • Affected ArmA II version changed from 1.04.59026 to 1.04 BETA
  • Reproduced by another DH user changed from No to Yes
  • CPU changed from Please specify! to E6600

Build 59928. To me, it happens at game startup only. Changing after having entered (and quit) a mission, works: you see the texetured glasses.

Updated by alef over 5 years ago

Build 60141.

Updated by alef over 5 years ago

  • Affected ArmA II version changed from 1.04 BETA to 1.05 BETA

Updated by kju over 5 years ago

  • Due date changed from 11/12/2009 to 01/02/2010

Still in 60718.

Updated by alef about 5 years ago

  • Due date changed from 01/02/2010 to 05/07/2010
  • Status changed from Assigned to Resolved
  • Target version set to 1.06 BETA

Fixed in 69645

Updated by alef about 5 years ago

  • Due date deleted (05/07/2010)

Updated by kju almost 5 years ago

  • Status changed from Resolved to Closed

Updated by kju almost 5 years ago

  • Target version changed from 1.06 BETA to 1.07.71750
  • Audio card set to Please specify!

Also available in: Atom PDF