Bug #16157

Ai with handgun moves very strange while crouch.

Added by Danil-ch over 4 years ago. Updated almost 4 years ago.

Status:Duplicate Start date:12/22/2010
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:AI Issues
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Ai with handgun moves very strange while crouch.

arma2oa12.avi (14 MB) Danil-ch, 12/22/2010 06:48

pistol_bug.utes.pbo (1.7 kB) Danil-ch, 12/22/2010 07:28


Related issues

related to ARMA2 Community Issue Tracker - Bug #16229: AI without weapon gets stuck when ordered to move crouched Closed 12/25/2010
related to ARMA2 Community Issue Tracker - Bug #16676: AI getting totally stuck with handgun-animations Closed 01/13/2011
duplicates ARMA2 Community Issue Tracker - Bug #3168: AI movement in crouched position with handgun is buggy Closed 07/29/2009

History

Updated by kju over 4 years ago

  • Due date set to 02/01/2011
  • Status changed from New to Feedback

Updated by Danil-ch over 4 years ago

Ordered Ai to "crouch" position and order him to go somewhere.

Updated by kju over 4 years ago

  • Due date changed from 02/01/2011 to 06/01/2011
  • Status changed from Feedback to Assigned
  • Assignee set to Dwarden
  • Affected ArmA II version changed from 1.57.76815 to 1.59 BETA
  • Reproduced by another DH user changed from No to Yes
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • Reproducible for you changed from No to Yes

Updated by Danil-ch over 4 years ago

Still true in 1.59.

Updated by kju over 4 years ago

  • Affected ArmA II version changed from 1.59 BETA to 1.59.78955

Updated by kju over 4 years ago

  • Target version set to 1.59 BETA
  • Language set to Please set for missions

Updated by kju over 4 years ago

  • Target version deleted (1.59 BETA)

Updated by kju over 4 years ago

  • Affected ArmA II version changed from 1.59.78955 to 1.59.79384
  • I am using deleted (CO (A2+OA))

Updated by kju almost 4 years ago

Seems like a duplicate of #3168.

Updated by Danil-ch almost 4 years ago

I think its can be closed.

Updated by Fireball almost 4 years ago

  • Due date deleted (06/01/2011)
  • Status changed from Assigned to Resolved
  • Target version set to 1.60 BETA

I just tested this, and this issues is fixed.

Updated by Fireball almost 4 years ago

  • Status changed from Resolved to Duplicate

Sorry, it's a dupe, like kju said.

Updated by kju almost 4 years ago

  • Target version deleted (1.60 BETA)

Also available in: Atom PDF