Bug #1614

Script Error with Militia Police Car

Added by mr.g-c almost 6 years ago. Updated about 5 years ago.

Status:Closed Start date:05/29/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:BI Modules
Target version:1.05.62017
Affected ArmA II version:1.03.58627 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

Placed myself in the Editor, added the civillian and the civillian vehicles game logic, want to a militia police-car, got in, drove a few meters and got this error message in the screenshot attached.

arma2_2009-05-29_03-03-40-51.jpg (231.4 kB) mr.g-c, 05/29/2009 09:55

CIT_1614.Chernarus.7z (755 Bytes) alef, 06/12/2009 00:07

CIT_1614_1_arma2.RPT (11.7 kB) alef, 11/12/2009 21:47


Related issues

related to ARMA2 Community Issue Tracker - Feature #1721: Option/param to show script error message popup for live ... Closed 06/02/2009 08/26/2009
related to ARMA2 Community Issue Tracker - Bug #1618: CIV AI gets stuck in Walls and in Buildings when ALICE is... Closed 05/29/2009 08/26/2009

History

Updated by alef over 5 years ago

  • File CIT_1614.Chernarus.7z added
  • Due date set to 06/26/2009
  • Status changed from New to Assigned
  • Assignee set to mr.g-c

I wasn't able to reproduce with my attached mission in 1.01. Please check if still happens, thanks.

Updated by alef over 5 years ago

  • Status changed from Assigned to Feedback

Updated by mr.g-c over 5 years ago

Of course you can't reproduce it as it seems that BIS has disabled any Debug/Error messages with 1.01 patch.

Updated by kju over 5 years ago

  • Affected ArmA II version set to 1.00.57270

Updated by Spooner over 5 years ago

Related to #1721, but only because the error is now only passed into the RPT log, rather than being shown onscreen.

Updated by alef over 5 years ago

  • Due date deleted (06/26/2009)
  • Status changed from Feedback to Assigned
  • Assignee deleted (mr.g-c)
  • Affected ArmA II version changed from 1.00.57270 to 1.02.58064

Updated by Squelch over 5 years ago

  • Category set to 284
  • Affected ArmA II version changed from 1.02.58064 to 1.03.58627
  • Maxmem parameter set to Not set

Still present in 1.03

Updated by Fireball over 5 years ago

  • Due date set to 09/20/2009

Updated by zGuba over 5 years ago

  • Category changed from 284 to BI Modules

Updated by kju over 5 years ago

  • Due date changed from 09/20/2009 to 12/20/2009
  • Difficulty set to Not set

Updated by kju over 5 years ago

  • Due date changed from 12/20/2009 to 11/14/2009
  • Status changed from Assigned to Resolved
  • Target version set to 1.05 BETA
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

59857 finally contains the modules fixes of 1.04 and seems to have solved it.
No more errors here.

Can please retest and report back. Thanks!

http://dev-heaven.net/repositories/revision/cmb/9f96226ac6480e3fe0c6493c17f13f6db4eef56b

http://www.arma2.com/beta-patch.php

Updated by alef over 5 years ago

  • File CIT_1614_1_arma2.RPT added
  • Due date changed from 11/14/2009 to 11/26/2009
  • Status changed from Resolved to Assigned
  • Target version deleted (1.05 BETA)
  • CPU changed from Please specify! to n/a

Tried with 60141. Put silvie and alice. Civilian cars are there, but no civilians around. No error messages in .rpt, apart a bunch of "Error: cannot load sound 'ca\dubbing\global\radio\female02\cz\*.wss, header cannot be loaded.". Files are for instance veli.wss, numbers\one2.wss, vystoupit.wss, nastoupit.wss, numbers\six2.wss, numbers\ten2.wss, and similars. Attached.

Another attempt worked the other way, so civilians but no cars.

After other attempts and long wandering, civilians and cars show themselves in different cities.

Updated by alef over 5 years ago

  • Due date deleted (11/26/2009)
  • Status changed from Assigned to Resolved

Not reproduced.

Updated by alef over 5 years ago

  • Target version set to 1.05 BETA

Updated by alef about 5 years ago

  • Status changed from Resolved to Closed
  • Target version changed from 1.05 BETA to 1.05.62017

Also available in: Atom PDF