Feature #16125

Create Static Vehicles for Automated Static Emplacements

Added by sowens about 4 years ago. Updated over 3 years ago.

Status:Closed Start date:12/20/2010
Priority:High Due date:
Assignee:sowens % Done:

90%

Category:Automated Static Emplacement
Target version:RC 1 (Panthera USMC) - 15th MEU Estimated time:8.00 hours
Component: Difficulty:Expert
Close Reason: Reproduced by another DH user:No
Affected Version: Reproducible for you:No
Affected ArmA II version:1.56.76134

Description

Create Static Vehicles for Automated Static Emplacements. This will supplement static gun emplacements on the roofs of houses as well. Examples would be putting a UAZ with MG with NO GAS 50m from a radio tower. This makes the vehicle static. Other classes of objects could be used. Need to see also about just being able to spawn on a roadway. This should follow and expand upon the code already in Automated Static Emplacements which already puts guns on roofs. This should supplement that code.

History

Updated by sowens about 4 years ago

  • Tracker changed from Bug to Feature

Updated by sowens over 3 years ago

  • Status changed from In progress to Closed
  • % Done changed from 0 to 90

Done for SAM Vehicles Only. We just empty their fuel when we use createVehicle and spawn the crew. Need to find out how to put some static defense to them and modeltoworld, which eludes us so far. It is usable, but we want to add more. Closing since it will work and opening a new ticket

Updated by sowens over 3 years ago

  • Target version changed from Future Release to RC 1 (Panthera USMC) - 15th MEU

Also available in: Atom PDF