Bug #15900

Damage from walking up stairs or into vehicles when wounds enabled

Added by Sickboy over 4 years ago. Updated about 4 years ago.

Status:Closed Start date:12/13/2010
Priority:Normal Due date:12/15/2010
Assignee:Rommel % Done:

100%

Category:Complex
Target version:1.7
Component:sys_wounds Affected Version:442
Close Reason:

Description


Related issues

related to A.C.E. for OA - Bug #15903: Damage from falling down too high with Wounds enabled Closed 12/13/2010
related to A.C.E. for OA - Feature #15879: Wounds Overhaul: Part-1; Core Closed 12/12/2010

History

Updated by Sickboy over 4 years ago

  • Subject changed from Damage from walking up stairs or into vehicles to Damage from walking up stairs or into vehicles when wounds enabled

Can anyone confirm?

Updated by rocko over 4 years ago

C'mon, who runs into vehicles on purpose?
Despite, never happened to me or the people I play with. I know the D30 or M119 cannons have a bad geo lod that may cause injuries even in the vanilla game.

Updated by Sickboy over 4 years ago

What about damage when walking up stairs etc?

Updated by Sickboy over 4 years ago

  • % Done changed from 0 to 10

Perhaps something to do with using ShackTac's collission tweak?

Updated by rocko over 4 years ago

I can't damage myself when running into vehicles

Updated by Dominges over 4 years ago

Confirms. Sometimes when walking up stairs, sometimes agressive ammo-boxes, always random, and always no 100% way to reproduce. And i think (maybe), it's because ShackTac collision tweak.

Updated by Dominges over 4 years ago

Hmm, wait. Got confirmation from player, who don't use sharktac tweak.

Updated by Sickboy over 4 years ago

Thanks Dominges. Do you remember what kind of objects you ran into?

Updated by Dominges over 4 years ago

Stairs in some building on Fallujah (ArmA 1 buildings), USVehicleBox crate

Updated by Sickboy over 4 years ago

Dominges wrote:

Stairs in some building on Fallujah (ArmA 1 buildings), USVehicleBox crate

No yellow-blinking as if you are catching fire, when walking into a crate etc?
(could be desynchronized burn effects for instance).

Updated by Dominges over 4 years ago

No, no fire at all. Situation with USVehicleBox happened after mission start.

Updated by rye over 4 years ago

Confirmed by AAF. Damage from the car was me running past it, must of hit the side mirror and it injured me. Other vehicle damage was around 9 of us trying to pack into a UH-60 at once, most of whom ran at it, I again died - they administered morphine, epi and bandages and I still died meaning it was quite a large damage ratio from being injured by it.

Stairs was in a Takistan house, just walking up them, confirmed by Wootin last night.

If you want an exact vehicle in the first incident it was a white civilian car seen in this screenshot - http://www.ausarma.org/forum/viewtopic.php?p=7442#p7442 Picture was taken just before it happened.

Updated by Rommel over 4 years ago

And the helicopter incident wasn't anywhere near the tailrotor ;)

Updated by Sickboy over 4 years ago

Perhaps related to http://dev-heaven.net/issues/15903
Added fixed addon but not signed yet, I guess this is not useful if you guys wanna test?
Or perhaps it is easy to repro in SP

Updated by rocko over 4 years ago

  • Affected Version set to 442

Updated by Sickboy over 4 years ago

Can anyone please confirm, with latest available code?

Updated by Sickboy over 4 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 10 to 100

Marking as resolved.

Updated by Sickboy over 4 years ago

  • Status changed from Resolved to Closed

Should be available in the about to be release ACE 1.7 RC1

Updated by Swedge about 4 years ago

I confirm that M119 crews are currently more likely to experience damage with ACE Wounding module enabled.
See YouTube video description for more info.
http://www.youtube.com/watch?v=NvdkGDZdi6U

Updated by Sickboy about 4 years ago

Swedge wrote:

I confirm that M119 crews are currently more likely to experience damage with ACE Wounding module enabled.
See YouTube video description for more info.
http://www.youtube.com/watch?v=NvdkGDZdi6U

Please create a new ticket about your issue.

Also available in: Atom PDF