Bug #15580

range finders not working.

Added by sparks50 almost 5 years ago. Updated almost 5 years ago.

Status:Closed Start date:12/03/2010
Priority:Normal Due date:
Assignee:Sickboy % Done:

100%

Category:Config
Target version:1.7
Component:sys_rangefinder Affected Version:
Close Reason:

Description

It just returns to primary weapon when you press R to load the battery. Sometimes even it shows range on the weapons iron sights.

RangeFinder.Desert_E.7z (586 Bytes) Sickboy, 12/04/2010 01:17

ace_sys_rangefinder-_15580_fixed_signed.7z (8 MB) Sickboy, 12/04/2010 01:29


Related issues

related to A.C.E. for OA - Bug #15618: SOFLAM is not working anymore Duplicate 12/04/2010

Associated revisions

Revision 62fbe9a3
Added by Sickboy almost 5 years ago

~ FIXED: Rangefinder broken. fixes #15580

History

Updated by sparks50 almost 5 years ago

This includes the SOFLAM

Updated by fireship4 almost 5 years ago

Same here. Maybe linked to the update to the vector's zoom levels..

Updated by Sickboy almost 5 years ago

  • Category set to Config
  • Status changed from New to Assigned
  • Assignee set to VKing
  • Target version set to 1.7

Updated by rocko almost 5 years ago

It seems to work for me. At least when loading a battery it does not switch to rifle.

I have rifle and Rangefinder + battery.
When I switch to RF it is displayed "green/loaded". When I press "Preload battery" key combo, it says "Battery loaded" but then the RF is displayed "red/empty".

Updated by Fisgas almost 5 years ago

I have the same problem with the SOFLAM, when i press R to put the battery in it switches to my rifle.

Updated by Yokhanan almost 5 years ago

Same here for me as well, oddly enough.

Updated by Sickboy almost 5 years ago

  • Assignee changed from VKing to tcp

Same problem here :O

Updated by Sickboy almost 5 years ago

Updated by Sickboy almost 5 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Updated by Sickboy almost 5 years ago

Fixed+signed.

Updated by rocko almost 5 years ago

  • Assignee deleted (tcp)

Updated by Sickboy almost 5 years ago

  • Assignee set to Sickboy
  • Component set to sys_rangefinder

Updated by Sickboy almost 5 years ago

  • Status changed from Resolved to Closed

Should be available in the about to be released 1.6 update 3 hotfix1

Also available in: Atom PDF