Bug #15537

[HR] Bitter Chill mission Task: Reach CDF positions endscene subtitles and voices are played twice

Added by Hanzu about 4 years ago. Updated about 3 years ago.

Status:Closed Start date:12/02/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Campaign
Target version:1.11.86734
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:1.56.76134
I am using some Mods:No Single / Multi Player?:Both
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Reproduce
  1. Drive or walk all the way to GPS COORDS 055090 and somewhere around that coordinate CDF intercepts you
  2. Watch subtitles and listen voices to notice both subtitles and voices are played twice.
Observe
  • Swordsman 1: "Outstanding marines! I'm assigning you yo CDF command effective immediately. We'll be in touch to brief you fully, but for now your ass belongs to them undestood?"
  • Swordsman 1: "Outstanding marines! I'm assigning you yo CDF command effective immediately. We'll be in touch to brief you fully, but for now your ass belongs to them undestood?"
  • Cooper: "Hey Robo, remember what you were saying about leaving this morhing? Looks like you got your wish."
  • Cooper: "Hey Robo, remember what you were saying about leaving this morhing? Looks like you got your wish."
Expected
  • Subtitles and voices should play only once.

Notes:
Not random bug. Happened to me 3 times in a row. Happens ofcourse both in singleplayer and in multiplayer.

History

Updated by kju about 4 years ago

  • Due date set to 02/01/2011
  • Status changed from New to Assigned
  • Assignee set to Dwarden
  • Target version deleted (1.56.76134 )

ty

Updated by Hanzu almost 4 years ago

  • Language set to Please set for missions

Still true with 1.59.79600

Updated by Hanzu over 3 years ago

  • Subject changed from Bitter Chill task Reach CDF postions animation dialog has some double entries. to [HR] Bitter Chill mission Task: Reach CDF postions end scene subtitles and voices are played twice
  • Description updated (diff)
  • Due date changed from 02/01/2011 to 01/08/2012
  • Operating system deleted (WinXP 32 bit)
  • Graphics card deleted (Gainward GTX285 1024MB, DUAL DVI, TVO)
  • Graphics card driver version deleted (260.99)
  • Affected ArmA II version changed from 1.56.76134 to 1.60 BETA
  • Maxmem parameter deleted (Not set)
  • Difficulty deleted (Expert)
  • CPU deleted (Intel Core 2 Quad Q9550 processor @ 2.83GHz)
  • Mainboard chipset deleted (Intel P45)
  • System RAM size deleted (4096)
  • GPU VRAM size deleted (1024)
  • Audio card deleted (Realtek ALC889A soundchip)
  • Size of OS swap file deleted (4096)
  • I am using deleted (CO (A2+OA))
  • Language changed from Please set for missions to English
  • First affected ArmA II version set to 1.56.76134

Updated by Hanzu over 3 years ago

  • Subject changed from [HR] Bitter Chill mission Task: Reach CDF postions end scene subtitles and voices are played twice to [HR] Bitter Chill mission Task: Reach CDF positions endscene subtitles and voices are played twice

Updated by Sickboy over 3 years ago

  • Status changed from Assigned to Resolved
  • Target version set to Upcoming version

Updated by Sickboy over 3 years ago

  • Target version changed from Upcoming version to 1.60 BETA

Updated by Dwarden over 3 years ago

  • Target version changed from 1.60 BETA to Upcoming version A2

Updated by Hanzu about 3 years ago

  • Due date deleted (01/08/2012)
  • Status changed from Resolved to Closed
  • Assignee deleted (Dwarden)
  • Target version changed from Upcoming version A2 to 1.60.87580
  • BIForumURL (Use new instead) set to http://forums.bistudio.com/showthread.php?p=2067786
  • Single / Multi Player? set to Both

Tested with 1.60.86882 (RC) and 1.60.87074 (beta) and verified fix is working.

Thank you Jezuro and other BIS involved!

Updated by kju about 3 years ago

  • Target version changed from 1.60.87580 to 1.11.86734

Also available in: Atom PDF